EP-8RDA+ не работает AGP

Здравствуйте! Попалась материнка EP-8RDA+ на Nforce 2, мертвая совсем, заменил микросхему BIOS и перепрошил, заменил пару дохлых кондюков по питалову проца, заработала на половину. остался пожалуй самый серьезный глюк, не работает AGP. Т.е с AGP видяхой ничего нет на мониторе, хотя мать пытается запустится, на индикаторе пост кодов видны меняющиеся коды, но изображения на мониторе нет. Если поставить PCI видяху, все работает, во всяком случае DOS, все без проблем. В BIOS-е настроечками игрался, используемые шины для видях переключал, частоты, питание и т.д пробовал, но тишина. Индикатор пост кодов отрабатывает при использовании PCI так же, как и при использовании AGP разница лишь в том, что с PCI все ОК, а с AGP нифига не работает. Если поставить 2 видяхи PCI и AGP то мать заводится, но на дисплее ничего, хотя если в BIOS поиграться с переключением первичного дисплея (запустится на одной видяхе изменить настройки и установить вторую видяху) иногда на PCI все заводится, иногда нет, а с AGP все глухо. Питалово AGP проверял с транзюка выходит 3,3 v, кондер по питанию AGP на всякий случай заменил, не понравился он мне. На разъеме явных коротышей нет, 12v, 3.3, 5v присутствуют. Подскажите пожалуйста в чем еще может быть трабла? Буду очень признателен за помощь.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя vk6666

а может в видеокарте дело? что за карта-то?

Ну конечно же, дело не в видяхе! Пробовались разные, начиная от RIVA ТНТ и заканчивая gforce 4. Все видяхи рабочие на 100% на других компах прекрасно работают. Проблема именно в АГП на матери.

Аватар пользователя ivp

Zebu_
Поскольку проблема очевидно не связана с платформой, тему переношу в "Ремонт матплат"; советую внимательно изучить прилепленные темы в новой ветке...

- Ситчик веселенький есть?..
- Приезжайте, обхохочетесь!..

Вы слышали про Частичный отрыв Северного при чрезмерном усилии при вставке видеокарты...К сожалению,я с этим встречался...Проверьте,как минимум,дороги к AGP под мелкоскопом,стабилизатор питания AGP,хотя у них обыченно качественные...

И еще внимательно посмотреть внутри AGP-slot,часто бывают замяты ламели
хреновыми видеокартами.

Стабилизатор AGP в норме 3.3 v, пульсаций на кондерах нет, питание стабильное (кондеры менял, не только по AGP). Ламели в слоте не замяты, явных коротышей в разьеме нет, проверил сопротивление линий на корпус, питание (по спецификации разъема) и между собой. Дорожки идущие от AGP вроде не оборваны, микроскопа нет, смотрел через огромную лупу, вроде все OK. Так ради интереса посмотрел генерацию на кварцах, кварцы генерят все ОК. Где и что еще можно покопать? Неужели северный сдох или отвалился ?

Там ещё должон быть и стабильничек на 1.5 вольта....Его гляньте обязательно.
Кстати,в теме за видяхи видел разговор за софтину,с помощью которой.....Вот, нашёл - rom.by/phpBB2/viewtopic.php?t=8911


Попробуйте,увидит ли мать видякву?

Стабилизатор 1,5 впоряде (что-то про него совсем забыл написать), на счет софтинки спасибо огромное за совет, обязательно попробую.

Знакомая беда. У меня 8RDA6+Pro c такой же бедой. После всех танцев с бубном вокруг мамы пришел к выводу,что поврежден сев.мост. Но у этой беды есть несколько причин.
1.Принудительный запуск 3-х вольтовых в.карт.
2.Принудительный запуск 0.8В видях
3.втыкание убитой видяхи.
4. И многое другое.


Советую изучить спецификацииAGP2.0 и AGP3.0 -там много интересного.
А так, по жизни, советую:
Измерить напругу на А2,А3,А11,А66 и В66.
А2 - 0 Вольт,При этом на выходе питателя АGР- д.быть 1.5 вольта
А3 -больше 0.7 вольт- вкл поддержка АGР 4, т.е 1.5 вольтовые карты.
Если А3=0 то включена поддержка АGР8 т.е.0.8 вольтовые карты.
При замыкании проводочком А3 на землю на В66 напруга должна меняться с 0.76 на 0.38 вольта строго.Если этого не происходит, то погиб мелкий SOT23 транзистор рядом со слотом АGP.
На А11 -0 вольт. У меня предыдущий хозяин мамы принудительно подал на эту ногу 1.5 вольта. В результате сгорел резистор "нулевка" через который на эту ногу подавалась "земля". Если после этого он воткнул древнюю 3-х вольтовую видяху, то странно ,что у меня и писяйные видяхи работают.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей