Мать Acorp 6A815E1/EP1 - не работает встроенное видео+глюк

Доброго времени суток, уважаемые участники форума.
Позволю себе снова обратится к вам за советом. Есть сабжевая материнка. Ведет себя так:

Во-первых на ней не работает встроенное видео. Тоесть мать стартует, спикер однократно пищит, но на монитор ничего не выводится. Но это ладно.

Другой интересный глюк появляется при втыкании в нее видео-карты: видео-карта работает только в стандартном VGA режиме (640x480x8bit). Если попробовать в виндовсе переключить режим на что-то более вразумительное (800x600x16bit) - сигнал на монитор пропадает и через некоторое время (~20 секунд) мать перегружается.

Видео-карты пробовались Geforce2 MX400 и какая-то AGP древность на Intel-овском GPU с 8Mb памяти. Видюхи рабочие 100% . Глюк проявляется одинаково.

Мосфеты в обвязке AGP на прозвонку вроде в норме. Напруги на AGP в норме. Осцылогрофом посмотреть не могу, полевые условия...
Может кто-то встречался с чем-то подобным?

Заранее спасибо.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Попробовать в биосе отключить режим АГП, если нет такой опции - поставить минимальную скорость АГП, отключить все "фичи". Вдруг поможет... Но это так, "косметический ремонт"...
Конденсаторы не вздулись? Мосфеты есть чем заменить (питание агп/севера)? Напряжение питания севера в норме?
Если не помогло - можно попробовать прогреть север...

Уважаемые коллеги, в переписке с нашими англоязычными партнерами помните: whether - который, weather - погода, wether - кастрированый баран!
У некоторых людей торс - это просто разветвитель, позволяющий подключить руки и голову к заднице.

Аватар пользователя ALIEN2002

А чего за проц? и описание тестового стенда плиз!

Аватар пользователя Tronix

ALIEN2002 писал(-а):
А чего за проц? и описание тестового стенда плиз!

Проц - целерон socket370 1.1Ghz 256Kb кеш.
2 планки PC-133 по 256Mb каждая. (512Mb)
ну сидюк, хард.


про видюшки писал выше.

Винда ставится и работает безпроблемно хоть несколько суток подряд, но только в 640x480x8bit.

NiTr0 писал(-а):

Попробовать в биосе отключить режим АГП, если нет такой опции - поставить минимальную скорость АГП, отключить все "фичи". Вдруг поможет... Но это так, "косметический ремонт"...
Конденсаторы не вздулись? Мосфеты есть чем заменить (питание агп/севера)? Напряжение питания севера в норме?
Если не помогло - можно попробовать прогреть север...

Биос какой-то скудненький. Отключить AGP нельзя, залочить скорость на 2x тоже нельзя. С "фичами" тоже игрался - безрезультатно.
Кондеры с виду все нормальные.
Попробую сначала поменять мосфеты, если не поможет - буду греть север... Или сначала север прогреть....

Добавлено спустя 1 минуту 52 секунды:

2ALL: но все-таки какой-то странноватый глюк имхо. Такого еще не встречал...

Tronix писал(-а):
2ALL: но все-таки какой-то странноватый глюк имхо. Такого еще не встречал...

Ничего странного... глючно работающее АГП:) Пока стоит VGA, фичи АГП не задействованы - видео работает. При установке родных дров включаются фичи АГП - и, как результат, голубое окно. Похожее было у знакомого когда на его MX440 остановился навешанный кулер... Подгорел чип...

Уважаемые коллеги, в переписке с нашими англоязычными партнерами помните: whether - который, weather - погода, wether - кастрированый баран!
У некоторых людей торс - это просто разветвитель, позволяющий подключить руки и голову к заднице.

Аватар пользователя Tronix

NiTr0 писал(-а):

Ничего странного... глючно работающее АГП:) Пока стоит VGA, фичи АГП не задействованы - видео работает. При установке родных дров включаются фичи АГП - и, как результат, голубое окно. Похожее было у знакомого когда на его MX440 остановился навешанный кулер... Подгорел чип...

Видео-карты 100000% рабочие. Проверялась каждая из них в 3-х различных конфигурациях (на 3-х других материнках). Но возможно, что какая-то глючащая видюшка подпалила AGP на матери...

Ладно, мать наверное пойдет куда-то в около-серверных целях.

Tronix писал(-а):
NiTr0 писал(-а):

Ничего странного... глючно работающее АГП:) Пока стоит VGA, фичи АГП не задействованы - видео работает. При установке родных дров включаются фичи АГП - и, как результат, голубое окно. Похожее было у знакомого когда на его MX440 остановился навешанный кулер... Подгорел чип...

Видео-карты 100000% рабочие. Проверялась каждая из них в 3-х различных конфигурациях (на 3-х других материнках). Но возможно, что какая-то глючащая видюшка подпалила AGP на матери...

Ладно, мать наверное пойдет куда-то в около-серверных целях.

Может какая-то линия АГП от севера отпала;) попробуй прогреть

И еще по поводу шаманства с дровами/агп - нашел на Хоботе интересную идейку:) вместо контроллера АГП поставить драйвер PCI-PCI bridge:) ну и в дровах попробовать поставить АГП - выкл... если есть:)
forum.ixbt.com/topic.cgi?id=10:50044-2#42

Уважаемые коллеги, в переписке с нашими англоязычными партнерами помните: whether - который, weather - погода, wether - кастрированый баран!
У некоторых людей торс - это просто разветвитель, позволяющий подключить руки и голову к заднице.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей