Gigabyte Ga-8IPE1000-G rev.4 vs AGP

Принесли сабж с перегоревшей дорожкой по 12вольтам. После востановления дорожки плата стартует и работает, но только с PCI видео. При вставлении в АГП видюхи висит в ресете и нет клока судя по посткарте. Кулер на видюхе АГП не крутиться... Горелого ничего визуально нет и ничего аномально не грееться. Транзиторы в питании АГП нормальные....Мост северный подгорел?

ЗЫ. При отсутствии видюхи плата пищит что нет видео и судя по пост карте нормально стартует дальше...

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

какие именно транзисторы на АГП вы смотрели? маркировку можете привести?
п.с. тупой вопрос: видеокарточка пробовалась одна или разные?

электричество - это наука о контактах!
с уважением. Пьяный Мастер.

Разных 2е..но обе 440МХ. заведомо рабочие...Скажем так . транзиторы стоящие рядом с АГП и я так понял формирущие на него питание? 2е шт. маркировка Nikos P3055LD...

так-с. производителя 3055-тых гигабайт сменил....
карточки , как я понял 4Х. а 8Х попробвать поставить?
какую-нибудь ATI'шку я бы сунул....
раньше (до перегорания ) эта мать с какой видеокарточкой жила?
и слот АГП на метери внимательно осмотреть на предмет сгоревших, загнутых, окислившихся контактов.

электричество - это наука о контактах!
с уважением. Пьяный Мастер.

Визуально все ок... На счет нормальных напруг я погорячился...транзиторы эти 2а похоже формирует питание моста, а отвечающие за АГП стоят около памяти, на них вообще черти что твориться и на транзиторе который отвечает за память. местами просевшее до 0ля питалово , местами задрано...
Что стояло неизвестно и как померла мать тоже покрыто мраком...

Продолжение эпопеи..... Был немного припален агп разьем. После замены оного плата работает с агп картами, но нормально только в досе. В винде вертикальные полосы как при битой видюхе, что с драйверами для карт что без. Карты пробовал 3и разные, результат одинаковый, с PCI видюхой все ок. Варианты решения трабла?

Все оказалось еще интереснее, похоже что плата неработает на 8Х, с картой радиком 7500 заработала нормально, максимум поддерживаймый картой 4Х. Предыдущие карты были радик 9200 и нвидиа мх4000 с 8Х. В биосе нет настройки АГП 4/8...

Аватар пользователя Henry

Скорее всего она все-таки есть, но скрыта. Можно засунуть БИОС под МОДБИН и там посмотреть... И если не пробовали, то посмотреть что в БИОС Сетап открывается по Ctrl+F1, может туда засунули.

Люблю бить в там-там и пить огненную воду...

Очень странно, мама ведь 8Х-ная.
Проверь еще раз питание Agp.

8067-4896189

Что 8х мать это понятно..питание уже непощупаю, ушла с картой страой на рабочий стол;)
По Ctrl+F1 нету нифига, знаемс это...Модбин как то пробовал на другой 1000ой ревизии 2а вроде, несхавал модбин биос...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей