Asus P4B533-E

При перезагрузке с XP на 2000 произошёл сбой напряжения в сети.
UPS бедняга аж завизжал, компьютер завис.
Теперь при включении орёт по английски "No CPU installed".
Процессор проверял на другой матери - живой.
Посоветуйте с чего начать?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Рекомендуется к прочтению по той же теме

Аватар пользователя ivp

С ClearCMOS...

- Ситчик веселенький есть?..
- Приезжайте, обхохочетесь!..

CMOS сбросил, PCIную видеокарту вставил,результат тот же.

Аватар пользователя rgt

Есть шанс, что на Вашу плату должно быть три года гарантии. В этом случае порядок действий очевиден...

За несоответствие действительности Вашим о ней представлениям администрация форума ответственности не несет.

Гарантия и все остальные документы, HDD 80Gb и много ещё чего
исчезли вместе с сумкой из машины сына (который мне эту роскошь
и подарил в своё время).

Аватар пользователя ivp

Ндя... Сочувствую... roll
Тогда начинайте с проверки напряжений на ШИМке и на ключах и электролитах преобразователя питания камня...

- Ситчик веселенький есть?..
- Приезжайте, обхохочетесь!..

Напряжения проверил первым делом - нормально.
А всё оказалось значительно проще!
Взял у приятеля на ночь системный блок с P4B266 и наглым
образом hot swap_ом (правда с третьего раза и с перебором
ключей) впихнул таки BIOS.
Всем спасибо за сочувствие!

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей