p4s800-mx .....не заводится, но включается

дано:
жила была мать p4s800-mx, работала она где то в низу, под ногами, в корпусе и работала от упсированного источника.... с перерывом на ночь. И как то раз утром, в начале рабочего дня не захотела ... начинать его...
( то есть неисправность не имела внешнего воздействия)

При включении бп, загарается диод- сигнализатор о наличии дежурки,
и мигает соответстственно клава.. то есть всё ок.
далее замыкается ps-on....
напруга на разъёме памяти (DDR) соответствует норме....
на процессоре U соответственно тоже в норме 1.5..
На контактах reset и ps-on примерно 3.5 V
На флешке биоса на OE, CE, WE присутствуют еденицы но перебора адресов нет.
и соответственно динамик молчит, монитор не включается и.т.д.
память, проц, видео, бп.... заведомо исправны и проверены...
проц в процессе диагностики нагревается штатно (то есть тактовые импульсы идут) .... на ощупь перегрева элементов мамы, СМ, и ЮМ и I/O не наблюдается

Не подскажет ли мне великий и уважаемый ALL приблизительно где покапаться...
Спасибо.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

смотреть резет на pci, напряжения на стабилизаторах питания чипсета (желательно осциллом), осциллом пощупать Vcore...

Уважаемые коллеги, в переписке с нашими англоязычными партнерами помните: whether - который, weather - погода, wether - кастрированый баран!
У некоторых людей торс - это просто разветвитель, позволяющий подключить руки и голову к заднице.

сигнал сброса на а15 ноге шины pci есть в момент замыкания ps-on.
но нет при замыкании reset.
Нет принудительного выключения при долговременном замыкании ps-on...
по видимому не пашет мосфит apm2054n под шиной agp ... который питает северник, 1,5 V
Под лупой видимы следы высокой температуры....

Добавлено спустя 17 часов 56 минут 55 секунд:

был заменён вышеназваный мосфет на chipinfo.ru/docs/e0df69502dc776ae4599ea89be8058a0/AHK6030LXINY-T1_AATI.pdf


И всё пошло поехоло......
так что проблема решена....
Проявившим участие спасибо...wink

О сколько нам открытий чудных, готовит просвещенья дух ..... И случай --- бог ,изобретатель.

Аватар пользователя dizzy

mix0 писал(-а):
сигнал сброса на а15 ноге шины pci есть в момент замыкания ps-on.
но нет при замыкании reset.
.............................
по видимому не пашет мосфит apm2054n под шиной agp ... который питает северник, 1,5 V

.......................
был заменён вышеназваный мосфет на chipinfo.ru/docs/e0df69502dc776ae4599ea89be8058a0/AHK6030LXINY-T1_AATI.pdf
И всё пошло поехоло......
так что проблема решена....
Проявившим участие спасибо...wink

Вообщето залипший RESET - это кажись ЮГовые дела;)
Так что он питал юг а не север...
А про замену питателей мостов фирмы APM на форуме уже много раз говорилось. Я их меняю еще перед включением платы. Т.е. попала мне в руки оная плата с такими питателями, я сначала их меняю для профактики...

Аватар пользователя Alex Homutov

Цитата:
Я их меняю еще перед включением платы.

Славка, зря ты так, я как-то накололся, принесли мне в сервис плату, говорят не запускается, ну думаю типовуха (8GEM667 вроде), без включения меняю мосфет юга, включаю - работает, отдаю. Через час приносят опять злые, оказалось отвал сокета. Так что щас всегда включаю перед ремонтом, даже если типовуха.:)

выполнил приведённые рекомендации материнка заработала-но довольно сильно греются мосты-на ощупь едва едва терпимо!

+1 то же самое, APM2054N под южником. заменен на такой же. пашет, но греются дико мосты, мосфет и его собрат рядом Q24.

Я просто любитель:)

Аватар пользователя Bishop

Alex Homutov, поддерживаю (лучше поздно чем никогда). первичный анализ не заменить а то можно "ослепнуть" и хз чо там изначально было...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей