Chaintech VNF3-250 две проблемы (или может быть одна с двумя проявлениями)

Добрый день конфе.

Начну все по-порядку.

С самого начала имела место проблема, но по ряду причин на нее забили. В данный момент пользуюсь этим компом дома (т.к. в очень навароченые игрушки не играюсь, то мне вполне хватает, разве что видео поменял на FX5900 ).



Проблемы в селдующем:

1) Если комп "нормально"(почему в кавычках будет ясно позже) загрузился, то все работает,  до перезагрузки. Но в случае перезагрузки, доходит до POST 5D после чего перезагружается, и так бесконечно. Лечится выключением на несколько секунд ( к примеру я дожидался полной остановки всех вентиляторов), после чего опять "нормально" загружается.

2)Если недай бог, после сброса CMOS мы войдем в BIOS Setup и там (даже ничего не меняв) нажмем "сохранить изменения" - после перезагрузки доходит до POST 75 и виснет.




Т.к. данная проблема существует с самого начала ( а это года три с лишним) то конденсаторы исключаются (да и проверял я их ).  Подумал что может быть какой-то баг в биосе. Скачал с chaintech.com.tw архив биосов ( там точно черт ногу сломит ) и после пары экспериментов натравил на него 6-й биоспатчер (т.к. на работе программатор есть, а оригинальный биос сохранен, то решил попробовать на тестовой версии ) В результате - проблема не пропала, но зато кое-что прояснилось. После сброса CMOS,

BOIS стал требовать зайти в Setup и выставить настройки проца, иначе говорит, будем работать в безопасном режиме (видимо дефолтовые настройки проца и памяти по питанию и частотам, или нет?) И если не входить в биос-сетап и не сохранять настроек, каждый раз рисует это предупреждение, но работает. Эксперименты с настройками биос - ничего не дают. В любом случае ругается если сохраняем, то получаем зависание, пока не сбросишь перемычкой.



И еще одна странность. После патча стал рисовать подробную инфу по процу, так вот: частоту и рейтинг проца определяет точно, но у меня Athlon 64 Socket 754,  а оно говорит что ядро Barton. Но Barton же вроде 32-х битный? Или я что-то путаю?



Из мануала к плате:

POST 5D

1. Initialize Init_Onboard_Super_IO switch.

2. Initialize Init_Onbaord_AUDIO switch.

POST 75

1. Detect & install all IDE devices: HDD, LS120, ZIP, CDROM

 

Заранее спасибо всем кто откликнется.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Max

Цитата:
нажмем "сохранить изменения" - после перезагрузки доходит до POST 75 и виснет.

Если IDE девайсы отсоединить, как будет? Джампер на HDD стоит (master, slave)?

Аватар пользователя EugenOS

Совсем без винтов не пробовал. Винты оба SATA, подключены к nVidia SATA  (Si3114 на моей плате нет) Пробовал с одним  и с другим и с обоими.

на IDE у меня только DVD, пробовал и с ним и без него. никаких доп. плат нет (все вынул,  в поисках причины) кроме видео.

Аватар пользователя EugenOS

Одна проблема (POST75 и зависание.) решена, хотя ее причина мной до конца не понята, и решение не совсем устраивает.



Попробовал откинуть оба винта, тогда смог войти в биос-сетап, не сбрасывая настройки.

(т.к. из винды не могу зайти в биос, пишу названия пунктов меню, по памяти)

Мeню: Integrated peripherals->Ide integrity->RAID Functions->RAID - поставить "enabled" при этом оставив "disabled" на всех остальных пунктах (они активируются после активации первого, и в них включаются RAID-функции для конкретных каналов IDE/SATA).



После этого начинает работать.



Как я понял вариантов причины проблемы три:

1) Либо винты имеют более новую версию ПО, нежели способна адекватно понять биоза платы, в результате, без переинициализации биосом RAID контроллера,

все это зависает.

2) Не корректно написан блок работы с SATA в биос ( веренее не учитывает чего-нибудь )

3) Не доконца продуман механизм взаимодействия биоса платы и RAID-биос..



Ну естественно возможны и другие варианты....не доступные моему малоразвитому в вопросах функционирования биосов/чипсетов и т.п. разуму.;)



P.S. А вот с POST5D - вопрос остается открытым. пробовал разные варианты - подымал в биосе напряжение на пямяти, чипсете, проце....отключал встроенный звук, LPT,

и т.п....не помогает ;(

Спасибо, сам бы не догадался что рейд нужно включить.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей