53

Черный экран при старте материнская плата asus z87-k

Здравствуйте. Подскажите плиз, кто что может!
Черный экран при старте компьютера, самотестирование не проходит. Материнская плата asus z87-k с процом Core i7,
Делал ClearCMOS и доставал батарейку. Менял оперативную память - результат тот же. Без оперативной памяти спикер пищит, сообщая что она не обнаружена. С оперативкой посткарта замирает на ошибке:

Перенес в Песочницу.


maco

ASUS Z87-C пост 53

Мамка ASUS Z87-C, AMI bios, стартует, застревает на пост коде 53(по китайской пост карте).
Память, судя по описанию:
"Для обработки отложенных ошибок четности, возникших в процессе выполнения теста памяти, выполняется кратковременный запрет на их обслуживание, а затем устанавливаются биты, разрешающие эту процедуру. Положительный перепад на входе NMI генерирует вызов обработчика в том случае, если "зависшая" ошибка четности имела место, но не была обслужена по каким-либо причинам"
Напряжения памяти все в норме. У сокета процессора нет гнутых ног.

POST-коды остаются 8-битными

Достаточно ли 8-битного POST для диагностики?Компания ASUS порадовала дважды. Первый раз – когда оснастила свои материнки POST-индикаторами на четыре позиции. Второй раз – когда уменьшила количество знаков до двух. Выгоды на лицо: и светодиодных индикаторов нужно меньше, и место на плате экономится. А чего мелочиться? POST-коды AMI Aptio V теперь только размером в байт и места для дополнительных манёвров уже не остается. Вспомнив знаменитую цитату Билла Гейтса зададим и себе вопрос: «Достаточно ли 8-битного POST для диагностики?»

ISL95836 Разрешение на запуск VR2

На многих материнках Gigabyte (H61, H77, B75, Z77) один и тот же дефект. Запускаются, на пост карте код 53, отсутствует питание на конртоллере памяти (??) или это VGA_CORE, питание процессора есть?. PINOUT на 1155 не нашел. Какие условия нужны для запуска VR2 в ШИМ-е ISL95836? На UGATE1G и LGATE1G импульсы отсутствуют. Процессоры разные пробовал, память тоже, биос прошили микросхему тоже менял. Даташит ниже.

P9X79 Deluxe конфликт с RAM или что то еще?

Такая проблема, мать P9X79 Deluxe сама по себе очень проблемная не хочет дружить с оперативкой, подкидывали в разные слоты, разные частоты.

Пробовали шить, но прошится с флешки нельзя ибо нет старта, который ей почему то необходим.

Мать выдает 66 пост.

Пробовал прошить насильно, обрезал самый последний Bios.cap в .rom, залил, теперь пост 53.

Не знаю что делать, думал поможет последняя версия биоса, но она всего лишь дала другой пост.

AsRock Fatal1ty z68 Gen3 - не видит оперативку

Мать:
ссылка на офф сайт:
asrock.com/MB/overview.ru.asp?cat=Memory&Model=Fatal1ty%20Z68%20Profes...


Оперативка:
ссылка на яндекс маркет:
market.yandex.ru/model.xml?modelid=8278854&hid=191211 (точно такая же у меня, только низкопрофильная)

Описание проблемы: Мать не видит оперативу, POST выдает 30 или 53 коды ошибок, т.е.

Ленты новостей