GA-965P-S3 Rev.3.3

На данной MB не работают слоты DDRII (1 и 3). При установке RAM в любой из этих слотов MB постоянно ребутится на POST C1. Какие будут предложения ?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Из нескольких модулей подобрал один, который запустился на 3 слоте. На 1 слоте не запускается ни один из модулей. Планки исправные. Если не ошибаюсь за питание отвечает Q289 (3 и 4 слот), Q337 (1 и 2 слот). Q337 заниженное питание по всем выводам.

Аватар пользователя Max

Цитата:
Q337 заниженное питание по всем выводам.

Нам отсюда не видно.

Нижний...))) Опс это 338-й оказываетсо... пардон

ВложениеРазмер
DSC00577.JPG 64.55 КБ
Аватар пользователя Max

Все равно не видно "заниженное питание по всем выводам".

От верхнего вывода, вниз....
Q289 1,55В 1,94В 4,22В
Q338 1,06В 1,27В 3,66В
Напряжение На слотах памяти в норме....(((

Рикки-Тикки-Тави, вообще-то у вас завышено напряжение питания памяти

Непосредственно на слотах в норме.... хбз...(((

Цитата:
в норме
если у вас на D Q289 1,94В, то завышено, ибо должно быть 1,8В +-0,1 (если мне память не изменяет)

Какие будут предложения ? Неисправность Q289 ???

А разве его не проверяли при выпайке? Сужу по выложенной фото, оба транзистора паяны паяльником сверху, воздуха видно нет?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей