мат.плата GIGBYTE GA-H55M-S2 стартует и висит на пост коде С1

материнка GIGBYTE GA-H55M-S2 ревизия 1.3 , процессор i3-530, попала ко мне уже не рабочая, при включении бп уходит в защиту короткое по 12 вольтовой линии питания процессора, выпаял транзисторы нашел неисправный,заменил, кз пропало, мать завелась, кулеры на проце и видюхе крутятся, но картинки на мониторе нет даже биос не загружается, на пост карте мигает диод SYS и останавливается на пост коде С1 , биос прошивал, причем обе флешки, не помогло...что глянуть? батарейку новую поставил..имеется такая же вторая если что в качестве донора. там оторваны дорожки при выпаивании мосфетов

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя shmool

Глянуть на то, что обычно обозначает код C1 для биоса вашей материнской платы.

C1 Детектируется тип и объем оперативной памяти .................. однако тут же на форуме написано -

C1
POST C1 - достаточно многолик. Может скрываться под маской:
Питание памяти
Качества памяти
Плохого ("неродного", повреждённого) BIOS
Проблема северного моста
CPU Socket - проблемы с неконтактом/непропаем.
Ещё воз и маленькая тележка проблем, напрямую или косвенно связанных с первыми попытками работы BIOS с оперативной памятью компьютера (до этого этапа выборка данных производилась лишь из Flash ROM).
AMIBIOS8: Set up boot strap processor Information

планку вставлял со своего рабочего компа частотой 1333 МГц, по характеристикам такая поддерживается

Аватар пользователя shmool

Ну так подумайте о том, какой путь информация преодолевает от процессора до памяти: контроллер памяти в процессоре - сокет процессора - сокет памяти - модуль памяти. Соответственно вам надо проверить каждый из этих звеньев в цепи: процессор, сокет процессора, разъем памяти, модуль памяти и наличие всех необходимых напряжений на разъеме памяти.

Другой диагностики у меня для вас нет.

Я бы проц другой подкинул. Прошить бы ещё.

понял спасибо большое за подсказку буду читать и проверять

замерил напругу на слоте оперативной памяти, все напряжения имеются без отклонения, попробую проц другой если найду накинуть

проц счас другой пробовал ставить ай 3 550...ситуация не изменилась((((

в общем .. я блин не все транзисторы проверил в цепи питания проца.. один пробитый был, заменил,мать работает)

Ой, не верю! Каким же образом процессор работал (а он работал, раз пост-коды выдавал) с пробитым транзистором в его питании?

г. Пугачёв - ремонт компьютерных комплектующих, мониторов LCD, ноутбуков.
т. 89276219324

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей