Занижено 3.3В в БП IW-P300A2-0 (Решено)

Приветствую всех
Ситуация такая (может кто сталкивался)
Внешние проявления: комп странно вырубается, тухнет монитор но системник шумит кулеры на корпусе крутятся, горит светодиод обращения к диску светодиод питания не горит, кнопка сброс не работает нажимаешь кнопку питания через 5 сек все тухнет и смолкает. Нажимаешь по новой все работает до следующего раза, а следующий раз может быть и через пару часов а может и пару дней, было и при включении заставка прошла и привет. Но ничто не вечно под луной, вчера читаю этот форум, чтобы найдти похожую ситуацию (не нашел поэтому и создал тему) - комп потух и уже не включился как раньше, но шумел. Внутренние проявления: имеются +5, +12 (поэтому и шум, работают кулкра на корпусе и винт) меряю 3.3 на корпус короткое, вынимаю блок к счастью было чем заменить, внутри все чисто и культурно, еще раз делаю замеры, да 3.3 сидит на корпусе (0,5 ома). Разбор полетов завтра на работе т.к. уже поздно. На работе меряю - 6.3 ома как и должно быть, включить правда не успел, вопрос что умирает и стоит ли реанимировать? извиняйте если что не так написал

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Проверьте для начала напряжение дежурки. Если оно выше 5 вольт, неисправность найдена.

Аватар пользователя plohish

Проверяй канал. Пайка, детали. Дай ему поработать на эквиваленте нагрузки, похоже при нагреве эта неисправность и появляется. Там ее и обнаружишь. 

Опыт растет пропорционально выведенному из строя оборудованию.
Штирлиц стоял на своем. Это была любимая пытка Мюллера...
mr-plohish.mylivepage.ru

По 3.3 вольта бывают непропаи-трещины на месте паек дросселей магнитных усилителей.

Ребята, интересная мысль мелькнула, 

3.3 вольта делается из 5 вольт, значит на магнитный усилитель, а уменьшитель?

В чём правда?

Михаил.

Не, усилитель, так как слабый ток управления через прямой транзистор усиливается дросселем до тока исходящего из канала 3.3. То есть усилитель тока.

результаты включения на работе

дежурка 4.95

по шине 3.3 все пропаяно

запускается только при принудительном удержании кнопки включения

напряжения все присутствуют и в норме

нагрузка правда не очень большая

два древних сказевых винта и пустая мамка

Нужно больше информации. Блок нужно проверить под нагрузкой чтоб определить по какому из напряжений он дохнет. Либо дело и не в блоке совсем. По начальному описанию похоже на пропадание 3.3 вольта. Стоит проверить прямой транзистор регулятор тока через дроссель магнитного усилителя канала 3.3 вольта.

Прочитай, что написал  - усиливается дросселем???
Я понимаю - подмагничивание .
Тут, в соседних темах, почти такая же неисправность и советы подходят.
Почитайте соседние темы, пожалуйста.
Михаил.

2 NMD



Я не писатель... Вообщем для управления большим силовым током, используется маленький ток управления насыщением. То есть ток как бы усиливается.

Аватар пользователя plohish

Цитата:
запускается только при принудительном удержании кнопки включения


Запусти без системной платы(PC-ON(зеленый) на землю перемычкой). Проверь, а лучше замени транзистор магнитного стабилизатора.

Опыт растет пропорционально выведенному из строя оборудованию.
Штирлиц стоял на своем. Это была любимая пытка Мюллера...
mr-plohish.mylivepage.ru

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей