WinFast PC 6100m2ma-rs2 не работает PCI EXpress

Материнка WinFast PC 6100m2ma-rs2 не запускалась. Заменил вздутые кондеры, по питанию процессора, после чего завелась и работает на интегрированной видяхе. Если вставить дискретную видеокарту в PCI EXpress, то индикация на пост карте начинает отображать кода и останавливается на "C1" и так по циклу три раза, затем походу карта перестает опрашиваьться, начинают бежать кода и комп запускается опять на встроеном видео. Видео карту проверял - испракная, пробовал подкидывать др., результат тотже. Подскажите в чем может быть проблема?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Skladchik

Всему виной мост. В моём случае пришлось менять, ни прогрев , ни ребол моста не вернул его к жизни.

Кто хочет - ищет способ
Кто не хочет - ищет причину (с)

Да действительно проблема в севере. снял радиатор с него, он сам прогрелся и запустился с дискретным видео, через время начал опять выделываться. А сколько он еще может прожить если использовать интегрированное видео?

А тут как повезет.
Возможно, в вашем случае виноват не сам мост, а его пайка к плате. Валяется у меня одна плата с отвалом моста, в цикле ребутится, при постукивании по мосту - вешается, руки прогреть все не дойдут...

Уважаемые коллеги, в переписке с нашими англоязычными партнерами помните: whether - который, weather - погода, wether - кастрированый баран!
У некоторых людей торс - это просто разветвитель, позволяющий подключить руки и голову к заднице.

Аватар пользователя Root

У 6100 не отвал моста... ИМХО... А сам чип тогось. Ненавижу нвидию хлеб насущный нам дающую!

Аццкий ромбовод {:€
Я пока не волшебник - я только учусь! :-P

Была партия таких плат. После прогрева с хорошим флюсом все заработали, но вот статистики возврата к сожалению нет - клиенту сразу было объяснено, что скорее всего мост труп, и это "оживление" - не надолго. Клиента это устроило.. А менять там мосты на новые экономически нецелесообразно - чай, не ноуты..

Была тоже проблема с этой матерью думал дела в видеокарте снял встроенную видео и включил через на интегрированную все заработало. Прошло около двух недель обратились опять с этожей причиной. Прогрел северный мост обычным феном (которым сушат волосы) Вопрос надолго ли хватит его?

По моей статистике 70:30. Умирает чип, отвал BGA. Причем улучшение охлаждения чипа не спасает ситуацию, все равно умрет.

У меня половина таких Фоксконов на АМ2 после оживления севера начинают вырубаться под нагрузкой в 3D.Боюсь я их уже.По S754 и939 такого безобразия нет.Неужели мне одному так везет?

Аватар пользователя Umeletz

Подарили такую же мат.плату на запчасти, нет процессора, чтобы проверить в чем дело. Правда видно помутнение лака в районе южного моста (видимо из ремонта), неисправность конечно не такая, но похоже на болезнь этих плат (чипов).

Что сгорит, то не заржавеет.

У меня такая мать сейчас на шкафу лежит уже несколько лет, вот добрался до неё. Причина такая же как и у всех при вставке внешней видухи в слот PCIex нихера не работает, а изображение выходит через встроенную видяху. Прочёл оч. много статей по этому поводу - прогрев не помогает.
Попробую продать её как рабочую только со встр. вид.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей