Gigabyte 7VM400M-RZ не работает после замены конденсаторов

Здравствуйте, уважаемые форумчане!

Я - новичок в ремонте м/п, это мой первый ремонт.
Итак, изначально плата была рабочей, но пользователи жаловались на иногда появляющиеся BSODы, правда нечастые. Взглянув на неё, увидел 5 вздувшихся конденсаторов 3300 мкФ возле процессора. Ну что ж, знакомое явление. Я не считаю себя крутым пайщиком, но опыт перепайки конденсаторов имею, где то с десяток плат перепаял и пока это сходило мне с рук, т.е. платы после перепайки работали. Вот сейчас нашла коса на камень... После перепайки блок питания уходил в защиту - кз. Меряя сопротивления между ногами конденсаторов установил один, где было кз - 0,4 Ом, остальные давали 32 Ом. Действительно, с этим конденсатором я почему то долго провозился, никак не удавалось вытащить, похоже перегрел, нарушил пресловутую многослойность. Чистил отверстие, снова впаивал - бесполезно, при впайке появляется кз. Короче, плюнул на него, впаял конденсатор в вакантное место рядом, там было несколько мест под электролиты такого же размера.
Включаю - блок питания запускается, работает несколько секунд и выключается. Пост-код - С1, звуковой сигнал - непрерывный, как сирена двухтональная. Что с памятью, что без памяти - одинаково. Биос сбрасывал - бесполезно. Посмотрел клокер 32768 на осциллографе - синусоида с частотой 32768. VDD = 2,53 В VDDSPD=2,56 В Vref=1,26 В. Неужели плату - в мусорку?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Позиционные номера у всех замененных конденсаторов есть? Озвучивайте. И оговаривайте, какой из них проблемный.

Изначально на плате присутствовали конденсаторы EC32, EC34, EC35, EC36, EC38. Они были заменены на новые. Проблемным оказался EC32 - вызывал кз при впайке. Я поставил его рядом, в позицию EC33. Это могло привести к неисправности?

Сомнительно. Только если во время пайки еще что повредили. Дорожки между выводами, например. Осмотрите внимательно.

Полярность соблюдали?

Цитата:
Полярность соблюдали?

Если бы все было так просто...
У меня больше нет идей...
Осталось еще перешить БИОС, но нет программатора. Сейчас задумался о его покупке. Когда куплю и перешью - отпишусь о результатах.

Аватар пользователя Max

жалко старый сидюшник под программатор приспособить?

Вы плату в местах, где паяли осмотрели с пристрастием под хорошей лупой, микроскопом на предмет рваных дорожек?
Сколько раз приносили после перепайки конденсаторов именно с таким результатом.

История получила продолжение...
Сегодня нашел аналогичную плату в комиссионке, благо они дешевые и тоже с выпученными конденсаторами. Плата была рабочая, я проверил предварительно. Впаял я два конденсатора - по месту ЕС32 и ЕС34 - там вообще нет дорожек рядом. Остальные не трогал. Паял - старался, чтобы быстро и без мазни. И что вы думаете? Симптомы - те же самые! Код С1, двухтональная сирена, выключение блока питания через 4 секунды. Кто-нибудь может объяснить этот полтергейст?

Аватар пользователя mikkey

С этим же процом предварительно проверяли?
При глюках по питанию проца прошивка часто слетала, не мешало бы перешить.

Да, у меня 3 процессора Athlon XP, везде одно и то же.
Попробовал впаять старые конденсаторы, но фокус не прошел, что-то необратимо изменилось. Кстати, когда мерял Vcore, заметил, что напряжение 1,67 В появляется буквально на долю секунды и тут же пропадает, еще до выключения блока питания.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей