GA-8IG1000-G - после прохождения POST нет обращения к HDD

Приветствую!
Данная плата вышла из строя в результате попадания сетевого напряжения (110В) через СОМ-порт, в результате не стартовала и сильно грелся мультик!
После замены мультика плата запустилась, успешно прошла все пункты самотестрирования и в момент обращения к HDD щависла! При попытке установить Винду с загрузочного диска зависается на "inspecting hardware configution"(т.е. в момент обращения к HDD)!
Есть мысль, что это связано с неисправностью питания оперативной памяти!
НА данном форуме в разделе Азбука-Как измерить напряжения?- есть картинка для DDR с указанными напряжениями. Одно из этих напряжений 0,3В!!! (у меня в этом месте 1,27В)! Это ошибка или так и должно быть?
Если нет, то что можете подсказать по данной ситуации?
Заранее спасибо!

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Во первых какой HDD, IDE or SATA?

По части памяти, Вы, вероятно, меряете напряжение на сигнальной линии, а там и то и другое значение может быть нормой.



Имхо тут не память, а скоее юг помер. Во всяком случае он "ближе всех" к сдохшему от высокого напряжения мультику, могло и ему достатся пару десятков лишних вольт.

Винчестер IDE! Юг не греется, но слегка греются мосфеты в правом верхнем углу платы (справа от слотов памяти, над разъемом FDD и ATX) даже при запусеке "голой" платы (без проца, памяти , жесткого диска и т.д.)! Не подскажете, какое напряжение должно быть на этих мосфетах?

Аватар пользователя Highlander

Для начала ДО ЗАМЕНЫ МУЛЬТА надо заменить преобразователь сигналов ТТЛ-RS232 для последовательного порта! Ему досталось в первую очередь, и он может мульт и новый добить. Как правило, это GD75232. Если их на плате 2, и не знаете, какой виноват, меняйте оба для верности.

Далее, я бы поставил систему на такую же мать и переткнул винчестер на подопытную.

Про тестирование памяти писалось сто раз - если пройдет Testmem, Testmem2, Testmem4 (S&M), Goldmem - можете за память быть спокойный. Хотя на нее не похоже.

wiki.rom.by - здесь специально собраны ответы на большинство вопросов!

Когда другие уже закончили, процессоры Intel (R) Pentium (R) продолжают работать, работать и работать...

Highlander, забыл написать, sorry! GB75232, а также конденсаторные сборки по входу, естественно, тоже сразу поменял! Все железо которое подключалось к этой мамке заведомо исправное! HDD с установленной ОС для данного чипсете тоже ставить пробовал- результат тот же!
Подозрения вызывают мосфеты, о которых писал выше - греются на "голой" материнской плате и, по-моему, с них берется напряжение на память! В понедельник буду подробнее глядеть...
Мож у кого есть еще какие-то соображения по этому вопросу? (чтоб в понедельнтк все версии сразу проверить)...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей