Asus P4SP-MX rev 1.00 странная неисправность (РЕШЕНО)

Принесли системный блок с просьбой починить. Ранее отдавали кому-то, там ничего делать не стали, запросили 6000р.

Снял крышку - там материнка Asus P4SP-MX rev 1,00, причем я же её и чинил 3 года назад. Тогда там она не видела клаву пс/2 (вылечилось допайкой резистора на входе после разъёма), и мелкие неисправности типа надоедливых сообщений разного плана (вылечилось более новым биосом, версии 1005).

Включаю, на экране сразу bios setup, выделен пункт настройки частоты процессора, по умолчанию стоит авто 2400мгц, и возможность вручную указать от 133 до 166 (множитель заблокирован на 18). Справа написано красными буквами, что после установки нового процессора система загрузилась с частотой системной шины в 66МГц, чтобы обеспечить вход в настройки, установить как нужно.
Но процессор не менялся, и версия биоса та же 1005. Сразу выключил, проверил батарейку - так и есть, оказалась полудохлой, заменил. Сбросил CMOS. Включаю - та же картина, настроил частоту (поставил минимум из имеющегося - 133/33), сохранил, вышел.
Далее интересно - не стартует. Выключил, вставил пост-карту. Код С0. Проверил память, пробовал ставить заведомо исправную, результат тот же.
Сбросил CMOS. Скачал биос версии 1006, записал на дискету. Стартанула, опять то же окно с просьбой выставить частоту, выставил уже 166Мгц, сохранил вышел, стартует, доходит до загрузки с HDD, сигнал с экрана пропадает, три коротких сигнала бипера, код D3 на пост-карте, и висит так. После перезагрузки/отключения - всё так же. Менял винты, шлейфы, разъёмы на плате (в оба пробовал) - не меняется ничего. С дискеты грузится в дос. Подсунул дискету, при прохождении POST нажал на Alt+F2, прошил новый биос. После перезагрузки уже не спрашивает про частоту. Но всё так же код D3, и случайно то три, то четыре звуковых сигнала (короткие, равной длительности, с равными промежутками).
Один раз как зависла на д3 и пропал видеосигнал, я нажал на F1 на клаве (зачем, не срашивайте, вошел в тупор, и как-то автоматом тыкнул). Сигнал появился и на экране надпись ESCD data updated successfully! Далее всё тот же висяк, ни на что не реагирует. В последующие разы тоже реагирует на нажатие клавиш, но по-другому: повторяется писк три или четыре раза (тут могу соврать, наверное всё же 4 писка), но на экране сигнала нет. И можно далее что угодно нажать, просто повторяет писк.

С кодом d3 уже сталкивался, в большинстве случаев был север виноват, ну или косвенно память или сам биос битый. А тут и грузится вроде, и даже биос самостоятельно прошился, и под досом работать можно. А как до загрузки с винта дело доходит - такие странности.

На что грешить? в север слабо верится, если бы ЮМ там глючил - то наверное IDE порты и не работали бы вовсе, а в биосе нормально определяет винты и сидиром.
Натолкните на путь истинный!

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

упс... дело оказалось проще.
Не знаю зачем, и не знаю кто, но воткнули проводок со светодиодом POWER_LED на контакты SMI. Насколько я могу догадаться, это что-то для усыпления (кнопка ждущего режима, в давние времена были такие на корпусах). Соответственно, через светодиод система уходила в спячку, сразу после завершения POST. Ну или пыталась, но кнопка-то остаётся нажатой - отсюда и сигналы.
Короче, закройте тему, убрал проводок и всё заработало.

ЗЫ. всё из-за лени - поленился достать плату из корпуса (т.к. был уверен, что она должна бы еще работать и работать).

г. Пугачёв - ремонт компьютерных комплектующих, мониторов LCD, ноутбуков.
т. 89276219324

Кто то там "запросили 6000р." за то чтобы найти проводок?!! О_О

Вполне адекватная цена за установку в старый корпус новой комплектации начального уровня.
Проводок никто и собирался искать, не работает плата, на замену старья нет, проще и выгоднее собрать из нового.
Для многих фирм, торгующих железом и компьютерами в сборе - стандартная политика. Ремонт, пока идет продажа - не выгоден фирме, а надпись на вывеске о ремонте - стандартная, для галочки.

скорее всего горе-мастера увидели такое старьё, сняли плату, она у них не заработала, и решили не связываться, а сразу поставить туда всё новое (ведь если поставить новую плату, то надо и процессор, и память, и БП скорее всего). А собрали как пришлось - плата всего на 2х болтах прикручена, болталась, под ней болтик вытряс, и много прочих мелочей....

г. Пугачёв - ремонт компьютерных комплектующих, мониторов LCD, ноутбуков.
т. 89276219324

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей