И снова Intel... Прошу помощи

Мамка Intel D815EFV. Напруги на проце, памяти, AGP в норме. Ресет работает. Но при старте доходит до посткода 30 и стопорится - далее ни-ни. При этом с PCI-видео ничего не видим, с интегрированным - на экране мусор в виде цветных кубиков и различных символов, с внешней AGP происходит инициализация монитора, появляется заставка видео-биоса, затем курсор в верхний левый угол экрана и на этом висим.
Вроде бы 30-The display memory read/write test passed. Look for retrace checking next, но почему не идем далее?
Хотел перешить биос - Intel на сайте упорно подсовывает для этой мамы биос от D815EEA - похоже он у них один (так ли?), создал дискету, подсунул, снял джампер - флоп покорно зажужжал, похоже загрузил что нужно, а вот потом в бипере периодические короткие бипы и все... можно заходить на новый круг.
Прошу подсказки, куда двинуться далее. Может кто-нибудь уже сталкивался с подобным?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя LKA

Встречал не на интеле:

1. Память.
2. Пухлые электролиты по питанию (в БП или на самой мамке).

С такими симптомами больше ничего не встречал...

В кривых руках и коврик глючит.

память, проц, БП проверены не однократно. Беременных не обнаружено, да и на Intel 815 не встречал пока оных

Надо попробовать слить с такой же мамки биос унифлешем, и залить больной мамке на программаторе, мне один раз помогло.

к сожалению такой-же мамки нет и не предвидится. хочу попробовать создать по приведенной здесь методике единый файл биоса и залить его хотсвапом на какой-нибудь маме.
правда на все-провсе потребуется время

Проводили подобную операцию, после перешивки Биоса матплпта заработала. Была единственная проблема - корректно зашить биос во флешку. Удалось это сделать только на Asustekовой мамке ее родным прошивальщиком Aflash

Отчитываюсь о проделанном - собрал Биос из кусочков по технологии с ром.бу, зашил на Chaintech 6OJV2. Мать стартанула, но осталась проблема - с инт. видео работает, даже ХР встает и 3ДМарк бегает, но что-то мне кажется тормознуто. А вот с внешним АГП только стартует, а при установке ХР - глюки в виде "ошибка копироания файла". Если поставить внешнее АГП на установленную ХР - система через некоторое время выдает ошибку, ругаясь на видео, а 3ДМарк виснет на первом же тесте.
Все устройства проверены заранее и неоднократно (БП, видео, память....).


Напруги вроде все в норме (даже сменил два транзистора, один на питание АГП). В чем еще может быть загвоздка?
Да, вот что сделано может некорректно - залил Биос от D815EEA, так как все мои поиски Bios D815EFV не увенчались успехом, Ihtel упорно подсовывает EEA вместо EFV.
Может кто сможет поделиться ссылкой или Биосом от D815EFV?

Подключи AGP и в сетапе укажи грузить видюху с PCI, может поможет.

Сорри, я только подключился к форуму.
мамки EFV имеют одинаковый бивис с ЕЕА2/EPEA2
у меня оно есть в виде 512кб для нормальной зашивки на любой мамке или программаторе. Если нужен - напишите мыл куда слать.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей