GA-MA785GMT-UD2H перестала запускаться

Вечер добрый, помогите разобраться, плата Gygabayte GA-MA785GMT-UD2H досталась в подарок, сказали что с ней не знают, при первом подключении обнаружил что сильно греется конденсатор электролитический возле разъема USB, был заменен на аналогичный, после чего плата запустилась, обнаружил нагрев стабилизатора возле и микросхемы ALC889A, окозалось что не подается дежурное напряжение на нее, вышел из строя диод, из за него начал греться стабилизатор и на микросхему ALC889A подавалось почти 10 вольт, вследствие чего она и вышла из строя. Была заменена на ALC888, заменен стабилизатор и диод, звук появился все вроде заработало, но потом началось самое интересное, подключив клавиатуру USB она вроде работала, как только я начал проверять все порты на задней панели, включил в них две флешки, и не помyю по какой причине уже хотел зайти в Bios, перезагружаю нажимаю del, в биос зашел, а дальше клавиатура не работает, перезагрузился и все повторилось, вытянул одну флешку, клавиатура заработала, вернул обратно не работает опять, (в момент установки второй флешки клавиатура могла сработать, постоянно нажимая клавишу в низ при установки и извлечении флешки можно было переключить один пункт) выяснил потом что под разъемом лан клавиатура работает всегда, а в остальных не хочет, в PS/2 все работало. Начал разбираться что же за чудеса такие, выключал разрешения на отключения для экономии энергии, переключал в биос все что связано с USB. Нечего не помогало. После очередной перезагрузки после выхода из биоса, плата не запустилась, висит пос код то 20, то 28. Биос прошил, напряжения на памяти в пределах нормы, на процессоре все хорошо в пределах 1.2 вольта, генерация на затворах ключей есть, на остальных кварцах тоже генерация есть, напряжения на мосты подается, на ключах возле них напряжения 1.3 и на некоторых 3.3. Reset после запуска 3.3, на кнопке питание 5 вольт. Было замечено, что во время манипуляций с ней сильно грелся северный мост, на радиаторе палец можно было держать на более 4-5 секунд (может просто у этой модели температурный режим такой, что конечно странно немного, но попадались такие платы что кипятились не меньше этой и при этом стабильно работали) замерил сопротивление на USB портах по data линии, сопротивление на всех в пределах 18 кОм, а на однной data+ линии вообще отсутствует как будто в обрыве (может ли это указывать на неисправность южного моста) Вот такая вот история и что ей теперь не хватает даже не знаю. Может кто то, что то дельное подскажет.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

ХЗ, как остальным, но я не осилил этот текст. Можно его отформатировать и представить в удобоваримом виде?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей