FOXCONN 45CM-S нет питания ЮМ

MB FOXCONN 45CM-S, на выходе линейного стабилизатора питания южного моста - 0,9 вольт. Формируют его два параллельно включеных полевика от Альфы и Омеги - D452. На сток этих транзисторов подается 1,8 вольт от формирователя питания памяти. На затворы приходит 3,26 вольта от операционника (?) AS324, это его OUTPUT (2) - 7 ножка. На INPUT (2)+ и INPUT (2)- (ножки 5 и 6) висит по 0,9 вольт. С ножек 5 и 6 дорожки идук к мелким черным резисторам без маркировки, дальше вообще теряются..
Подскажите, как правильно должен работать этот стабилизатор, что и почему формирует на выходе операционника такое напряжение?
В процессе измерений случайно замкнул между собой ножки 5 и 6 - в этот момент на них стало 1,8 вольт, на выходе AS324 стало около 12 вольт, на истоках D452 появилось около 1,8 вольт. Все это делалось и измерялось быстро, дабы не спалить мост. Фокус в том, что если в этот момент ребутнуть плату (или просто включить с замкнутыми ножками 5 и 6) - плата стартует. То же самое происходит, если на затворы просто подать 5 вольт - на истоках 1,8 вольт, материнка стартует. Что-то где-то вокруг AS324 надо копать, но не разберусь что именно. Саму AS324 менял.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Скорее всего опорное напряжение уплыло (как вариант поплыли резисторы, которые участвуют в формировании опорного напряжения). Опорное формируется обычно формируется на чем-нибудь типа TL431 и/или резисторными делителями.
Как вариант возможен глюк в цепях разрешения работы этого стабилизатора - довольно часто для этого используется транзистор, подключенный между неинверсным входом ОУ и землей.
Скорее всего это напряжение 1,05 В. Хотя есть варианты и по поводу 1,5 В:). Для опознания желательно проверить выходные напряжения остальных стабилизаторов.

Михаил, остальных - всмысле трех остальных в этом ОУ? Или вообще по плате? Сейчас по памяти писать не буду, но на момент измерений они подозрений не вызвали. В понедельник буду бодаться с ней дальше. Рядом с ОУ 324 стоят три мелких транзистора в SOT-23 - два полевика и один биполярник. Оследить что куда идет проблематично, этот зараза синий текстолит сливает и дорожки и не дорожки.. Я эти транзисторы просто наобум отпаял, проверил - живые. Стабилитрона 431 рядом я там не помню. В общем надо отслеживать что куда идет. А как узнать уплыло сопротивление резисторов, или нет, если они без маркировки?

Цитата:
А как узнать уплыло сопротивление резисторов, или нет, если они без маркировки?

Отпаивать, вызванивать и менять на аналогичные. Часто сталкивался с адекватными результатами проверки выпаянных резисторов, которые не работали в режиме.

Serzh писал(-а):
всмысле трех остальных в этом ОУ? Или вообще по плате?
Я имел в виду не ОУ, а стабилизаторы на плате. У ЮМ несколько питающих напряжений и, какое из них полуотсутствует, придется IMHO выяснять методом исключения:).

Serzh писал(-а):
как узнать уплыло сопротивление резисторов, или нет, если они без маркировки?
Только отследив схему и узнав, какое из напряжений ЮМ полуотсутствует.


Сейчас интерес представляют цепи, которые присоединены к неинвертирующему входу ОУ.
По идее непосредственно ко входу присоединен делитель и возможно транзистор. А дальше интересно узнать, откуда поступает напряжение на делитель.


Erstmann писал(-а):
и менять на аналогичные
Нескромный вопрос - аналогичность будет определяться по результатам измерений тех резисторов, которые находятся по подозрением:)?

Так мне толком и не удалось отследить по нормальному схему. От входа ОУ (+) на землю стоит все же промаркированный резистор, его номинал 8,06 кОм. От входа ОУ (-) стоит немаркированный резистор на выход непосредственно стабилизатора, т.е. на истоки полевиков. Он звонится около 130 Ом.
Я стал потихоньку увеличивать сопротивление от входа ОУ (+) на землю, после установки туда вместо 8,06 кОм резистора 15 кОм плата стала нормально работать, но напряжение на мосту было всего 1,23 вольт. Следующим smd резистором, что мне по-быстрому удалось найти, был 22 кОм. С ним напряжение на мосту стало 1,57 вольт, плата естественно продолжает работать, мост с радиатором - теплый. Винда ставится, все интерфейсы работают.
Вопросы - можно ли так и оставить (хотя по мне, так как то коряво все это "отремотировалось")? И не много ли для ЮМ 1,57 вольт? Туда бы килоОм 18-20 поставить, но не нашел пока такую smd-шку, а из двух один городить не хочется.

Можно и так оставить, если нет особого желания отслеживать схему:). 1,57 В - это вполне нормально для стабилизатора 1,5 В.
Лучше, конечно же, отследить схему до непосредственного источника опорного напряжения и выяснить причину такго глюка, но это уже на ваше усмотрение, т.е. плате уже на этом этапе можно засчитать технических нокаут:D.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей