Epox 5EDAI показывает буквы "FF"

У меня такая проблема.
При включении компа, на дисплее материнки (EPOX 5EDAI)показывает буквы "FF", на мониторе написано NO SIGNAL, и комп не загружается. Хотя раньше включался, но с третьего раза, но теперь включатся раза с 50...
Прошивку BIOS менял - не помогает!
Как же решить эту проблему?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Pavel

Перенес в профильный раздел

Jazz, Blues & Rock'n'Roll фарева!

Вообще то FF - это не буквы, а Цыфры! Если заводится с 50-го раза, то бычно это проблема беременных конденсаторов.

Аватар пользователя R_Soft

Цитата:
Вообще то FF - это не буквы, а Цыфры!

Шестнадцатиричная система использует и буквы латинского алфавита и цифры. В данном случае "F" интерпретируется как знак или символ. Шестнадцатиричное значение или число. Но никак не ЦЫФЫРЬ (так наверно звучит ещё более безграмотно)... :) Так что придираться по этому поводу не стоит, IMHO.

Партизан подпольной луны aka (R)soft

Аватар пользователя versal

полностью согласен с Владимиром...

а вообще, эта тема озвучивалась на форуме вот тут: rom.by/forum/Epox_EP-5EDAI

правда, результатов итоговых не было, и материнка до сих пор лежит не отремонченная - пока не до неё...

но есть подозрения на южный мост

Очень невредно заменить Q16 и прошить BIOS. Бывает ещё что замена EC41 помогает. (Ето всё для Rev 1.0)

Ну а для начала надобы напруги померять

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей