Biostar, нет питания на разъемах USB

Всем привет! Я новичёк в этом деле. Хотелось бы посоветоваться с профессионалами! У меня тоже не работает usb только на Biostar M6VBE-A, не подается напряжение на внешние разъёмы USB. Короткого замыкания нет! Плата чистая, ничего подозрительного не нашел. Все устройства (не требующие подачи питания) - сканер и т.д. работают нормально. Флэшки - не работают. Материнка работает нормально (зa исключением usb)! Подскажите в чем причина, может есть какой-то предохранитель который мог выйти из строя или какой-то переключатель? У меня есть подозрение, что было когда-то короткое замыкание по питанию в соединительном кабеле на сканер, а на это не обратил внимания т.к. сканер работал (ему питание не требуется). Когда купил флэшку - она не работает с этим компом.
Заранее благодарен за помощь.


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Iurie писал(-а):
может есть какой-то предохранитель который мог выйти из строя или какой-то переключатель?
1. Просмотреть документацию на предмет наличия джамперов, переключающих подачу +5V или +5VSB на питание USB.
2. Если таковых нет или с ними нет проблем, то мультиметр в руки и проверять цепь от разъема и далее.

благодарю за ответ.
Дамперов, переключающих подачу +5V или +5VSB на питание USB нет, смотрел документацию с интернета.
Буду проверять цепь

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей