Asus P5Q Premium не работают 4 usb порта (РЕШЕНО)

Материнская плата стартует, появляется сообщение USB device over current status detected через 15 сек. отключается. Нашел 4 нерабочих usb разъема (на задней панели материнской платы). Напряжение 5в присутствует. Тестер в режиме прозвонки data+ на землю показывает 1044 (на рабочем юсб .460) Сопротивление data на землю замерить я не смог, мультиметр показывает около 17МОм, цифры постоянно меняются.
Около разъемов для подключения дополнительных usb, кроме резисторных сборок есть шестиногая микросхема, если я правильно понял, это защита от переплюсовки, а возле нерабочих юсб портов таких микросхем нет. Получается от резисторной сборки дорожка уходит сразу в юг и югу пришла хана? Может есть какой-то способ выключить это сообщение? В биос не пускает.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

wow писал(-а):
есть шестиногая микросхема, если я правильно понял, это защита от переплюсовки
Неправильно понимаете - это ESD protection.

Сообщение "USB Device Over Current Status Detected" к линиям данных USB не имеет отношения.

maco, а к чему это сообщение может иметь отношение?
На каждый USB порт я вешал нагрузку 0.5А(юсб зарядка литевых аккумуляторов), на всех портах напряжения 4.98 при нагрузке и 5.13 на холостом ходу в включенном состоянии и 5.04 в дежурном режиме.
Нашел на плате несколько греющихся элементов. Это два чипа sil5723cnu и два питающих их стабилизатора eh11a. При выключенной мамке они не греются, во включенном состоянии палец можно держать 3 секунды, наверно около 70 градусов после 1-2 минут работы. Напряжения на стабилизаторах IN - 3.4 OUT - 1.8 ADJ - 0.6, аналогичные стабы в питании сетевых чипов так не греются. Стоит ли снимать эти контроллеры или они не имеют отношения к моей проблеме?

К указанному сообщению имеют отношение выводы USB_OC#, которые связаны с резистивными делителями, подключенными к выводам +5V_USB соответствующих разъемов.
Если напряжения непосредсвенно на разъемах в порядке, то можете поискать эти делители.

Спасибо за наводку, буду искать эти резисторы.
А то, что +5V_USB звонится в одну сторону на 99 ногу w8367hg-a так и должно быть? Я нашел материнку асус другой модели с таким же MIO, там не звонится.

Нашел делители, на которых сопротивление было не такое как на других. Пропаял, не помогло. Потом снял их, решил проверить сопротивление на снятых, сопротивление 5кОМ и 8кОМ, поставил обратно и сопротивление стало как и на других делителях. Проверил - работает!
maco, очередной раз хочу тебе сказать большое СПАСИБО! :)

Цитата:
Нашел 4 нерабочих usb разъема (на задней панели материнской платы). Напряжение 5в присутствует. Тестер в режиме прозвонки data+ на землю показывает 1044 (на рабочем юсб .460)

Теперь на этих 4 портах падение напряжения .560мв, а на остальных .460мв. Все USB порты работают.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей