ASUS A8V Delux не стартует, помогите выяснить причину.

Плата ASUS A8V Delux. Брал в коллекцию с надеждой починить. Очень хотелось хотя бы выявить неисправный узел. Плата приобретена с рук у постороннего, что с ней делали - фиг знает. Просто не стартует. Венитиляторы не крутятся, питание на проц и память не поступает. Горит светодиод дежурного режима. PS - 2,4В, Reset - 5В. При нажатии кнопок, напряжение на контактах пропадает. На "часовом" кварце синус 32, 767 кГц. Странно, что не 32,768. Измерял точным прибором. Повреждений не видно, коротышей по питанию тоже не выявил. Омметр какое-то сопротивление, но показывает.
Подскажите, какой узел смотреть дальше, мультик? W83627THF-A.

Если честно, то не знаю, какие сигналы и на каких ногах с него должны выдаваться при нажатии PS.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Max

Цитата:
Подскажите, какой узел смотреть дальше, мультик? W83627THF-A.
Если честно, то не знаю, какие сигналы и на каких ногах с него должны выдаваться при нажатии PS.

Даташит гляньте и узнаете, что он тут не причем.
Нужный вам узел называется VT8237.

Южный мост? Мысль, что отвалился, была. Я его прогрел, однако не помогло. Правда, забыл батарейку вынуть при этом. Из-за этого могло что-то случиться?

Аватар пользователя Max

Цитата:
На "часовом" кварце синус 32, 767 кГц. Странно, что не 32,768.

Кварц исправен, батарейка не села, джампер в правильном положении?
При принудительном запуске что происходит?

Да, все джамперы в правильном положении, сверялся с описанием. Принудительный запуск - это когда блок питания принудительно запускаешь? Серый провод с черным замкнуть? А не попалю что-нибудь?
Помимо часового, на плате еще два кварца, какой вы имели ввиду? Уровень Повер свитч - достаточно 2, 4В?

Цитата:
На "часовом" кварце синус 32, 767 кГц. Странно, что не 32,768. Измерял точным прибором.

Не странно. Отклонение в 1 Гц вполне допустимо - мы ж не в космосе трудимся ;)

Цитата:
Повреждений не видно, коротышей по питанию тоже не выявил.

Как именно выявляли?
У вас явное кз по питанию.

Мультиметром измерял в режиме прозвонки. В двадцатиконтактном разъеме между землей и серым проводом ничего не показывает на данном пределе. Это я сравнил с сопротивлениями на исправной плате от Абита. В этом моменте различие. У Абита между серым и землей - показывало 700 Ом. Относительно красного, желтого проводов - сопротивление pn-перехода мультиметр показывает. Поэтому решил, что замыкания нет.

Просьба воздержаться от цветовой гаммы. Со стороны замка слева направо 4-ый контакт. На большинстве БП он зеленый, иногда бывает серобуромалиновым. Подает сигнал Power Supply On.
При замыкании перемычкой на землю получаем принудительный запуск. Только при к/з я б не стал его использовать - можно добить все остальное.

Если в дежурке все ок и БП исправен, а при нажатии на повер (запуск платы) отключается, надо искать замыкание в цепях питания мостов, памяти и процессора, далее везде...
Также, при неизвестном происхождении платы, визуальный осмотр не помешает на предмет царапин, сколов и несоответствующих цепям деталей. А то некоторые "начинающие" все, что в корпусе д2пак, считают мосфетами...

lopuh2006, вы мне объясните, пожалуйта, при нажатии на кнопку запуска платы PS, я через какие-то цепи кратковременно замыкаю зеленый провод блока питания на землю? Черз транзистор или механически? Я к тому, что можно ли омметром (вольтметром) этот момент проконтролировать? Далее, если напряжения в норме, блок питания выдаст сигнал "повер гуд" и плата запустится. У меня же, вы считаете, что блок питания видит кз и не выдает "повер гуд"?

Проверил на рабочей плате, что на зеленом проводе действует дежурное напряжение 5В. Если замыкаем кнопку, оно снимается и плата заводится. Если без процессора пытаться запустить, то на зеленом проводе кратковременно напряженеи пропадает и тут же восстановится.
Господа специалисты, хотя бы скажите 2, 5В на кнопе не мало ли? Я сталкивался, что действует 5В; 3,3 В, а тут 2,5В. Хотя на этом же форуме один участник замерял, тоже 2, 5В было. И плата у него заработала.

Очень похоже, что у меня сигнал на замыкание зеленого провода до блока питания не доходит. Жми-не жми кнопку, как висело 5,1В на 14 контакте блока питания, так и висит.

Цитата:
У меня же, вы считаете, что блок питания видит кз и не выдает "повер гуд"?

Не "видит" и не "выдает". При нажатии на кнопку происходит попытка запуска. После чего (при наличии кз) одно из питающих напряжений закорачивается и в БП срабатывает защита.

Цитата:
2, 5В на кнопе не мало ли

Да, 2.5в как-то маловато. Не менее 3.3в должно быть. Сорри, как-то сразу пропустил это.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей