ABIT SG-71 выключается

При подаче напруги сама включается появляются сведения о видеокарте и выключается (примерно 4 сек.) при этом её уже нельзя включить с PWR-SW если выключить и включить блок питания то она опять стартует.

Наблюдения – если нет БИОСа также выключается, если нет памяти пищит на память и выключается, если нет процессора, то кулера крутятся и не выключается ну естественно нет частоты

Мультик менял ITE IT8705F FXS
Сокет кстати T2

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Проверить напряжение на контактах, к которым подключается кнопка PWR_ON. Возможно плата считает, что кнопка все время замкнута.
Отследить цепь от кнопки до ЮМ или MIO.

Действительно на PWR-on нету напруги дорожка идет через дроссель и керамика на массу в ЮМ, дроссель и канд. выпаивал ситуация не изменилась

Извиняюсь за безграмотность в постах

Дополнительные элементы есть? Типа подтягивающих резисторов.
Контакты PWR_ON на землю звонятся?

Масса на одном, на другом 116 Ом.

Извиняюсь за безграмотность в постах

И внешних элементов нет? Т.е. один контакт PWR_ON на земле, а второй идет к ЮМ?
В таком случае можно попробовать подтянуть этот контакт к дежурным +5В.
Для начала подтягивающий резистор возьмите в пределах 1 кОма, если не хватит, то постепенно можно уменьшать до 100 Ом.

Респект, попробовал резистор 820 Ом, мать не включилась сразу, на PWR-ON 2.6 V. Замыкаю, размыкаю PWR-ON - мать работает, теперь надо придумать как это по-солидней сделать.
Я всё таки предполагаю, что где-то должен быть резистор, но я его не могу найти.


Посты поправил...
leman, ваши извинения за безграмотность не помогают читать ваши посты, элементарные правила правописания (как, например, заглавная буква в начале предложения или точка в конце, или разделение длинного текста на отдельные предложения) в состоянии соблюдать даже обезьяна, не говоря уж про человека. Если не будете стараться изменить ситуацию в лучшую сторону, буду вынужден сносить темы в песочницу или мусор...
Злой модер aka Dmitry-r...

Извиняюсь за безграмотность в постах

116 Ом - если остальные цепи отключены, то утечка в ЮМ, скорее всего как результат статического пробоя. Соответственно, поведение напредсказуемо, сопротивление может плавать в любую сторону, может уменьшиться настолько, что установленного резистора не хватит, тогда дефект повторится...

Alles Luge...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей