8ig1000 автостарт, странное поведение

Изначально был автостарт и не было питания памяти. Полез смотреть заменил транзисторы в питании памяти w83301r, питание не поднялось, пошол дальше долшол до мультика, заменил. И тут самое интересное первое включение включилась нормально, попросила память, вставил память, включилась но не увидила память, выключил взял в руки мультиметр включаю и бинго, на пост карте горит ресет и +5В, в дежурке, естественно не стартует, меряю на контактах 20пин +5В (красный провод) - показывает +3,3В shock, на пс он тоже +3,3В

Что это, как это. Соплей проверил на мульте не повесил. Как может и где может, пс он пробивать на ресет и +5


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Глупый вопрос, MIO какой на какой меняли (GB на GB)? И собственно, что не понравилось в работе MIO, что решили его заменить.

Мульт один в один менял, правда был с донора на котором был 25 пост и кз в usb. Не понравился мне автостарт. И таки да после смены его автостарт пропал но появилось вот что.

Вы проверить напряжения на выводах транзистора перед тем как его заменить не пытались?
А MIO поменяли потому что автостарт? 3,3VSB не проверяли?
Сигнал включения блока питания низкого уровня, если бы он, как Вы считаете, пробит на +5В, то блок не запустится.

Цитата:
+5в дежурке естественно не стартует меряю на контактах 20пин +5, показывает +3,3 в дежурке

Смотрите коммутатор 5VDUAL. (W83391, Q200, Q201).

igils, как Вы смогли понять выделенную Вами фразу?

Это пока мои умозаключения, которые могут и не соответствовать действительности, т.к. присутствие 5VSB на плате указано не в результате замера, а по показаниям посткарты. Ну и косвенно - по наличию 3в в дежурном режиме. Из чего-то же они делаются. Ждем результатов замеров.
Ну и расстановка знаков препинания за авторов, для улучшения понимания написанного, если Вы это имели ввиду. Криптография - полезная наука:)

Пытался ставить запятые, переделывать окончания, добавлять отсутствующие слова, не смог понять.
+5в дежурке естественно не стартует. Если 5В дежурного напряжения приходят на материнскую плату, то почему естественно не стартует? Тогда при каком напряжении должно естественно стартовать? Вторая половина фразы аналогична.

Извеняюсь за орфографию, она у меня страдает действительно. Щас к сожалению со временем туговато чтоб снова сесть за нее, но иглис понял меня совершенно верно))))

еще разок извените

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей