Плата ASRock N68 VGS3 UUC? пост код D2 спикер выдает три писка.

Пол дня чешу репку, данная плата чудит как то нестандартно, Вроде аппаратно все в норме, решил перешить биос, залез на оф сайт скачал биос версии 1.60, не помогло пост D2 подумал всякое бывает, скачал версию пониже, 1.50 зашил вставил. о чудо плата загрузилась, правда в начале выдала надпись "mac address invalid in both cmos and flash" и потребовала Ф1, внимания не обратил. (батареи не было) и запустил вин. все отлично , вставил батарею. настроил биос.. и тут опять "mac address invalid in both cmos and flash" и ф1. Почесал репку, полез снова в инет искать в чем может быть причина, наткнулся на фото платы для которой скачал биос, оказалось не совсем та (поисковик на оф сайте почему то не выдал мою версию, причем даже когда начал именно мою искать не нашел в поиске, только вышел через поиск гугл с ссылкой на оф сайт) N68-S3 UCC . все ясно версия не та. решил перешить родной... и тут опять пост D2. подумал может все же оперативка у меня накрылась... вытащил оперативку, пост Д2 а для интереса подключеный спикер выдает 3 гудка. короче версий биоса в итоге я перепробовал штук 5, везде одно и тоже, причем даже когда опять залил версию 1.50, плата все равно не загрузилась. На соседней ветке нашел похожую проблему у человека, который решил её заменой флеши. перепробовал 3 штуки, везде все одно и тоже. от безысходности поменял оперативку и прогрел юг, результата ноль.
Буду очень благодарен если кто подскажет в какую сторону копать дальше

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

причем что интересно еще, что плата при подаче питания через раз сама стартует.

Зашивайте BIOS обратно тот с которым у Вас была надпись "mac address invalid in both cmos and flash" и дальше пробуйте вот так
rom.by/forum/MAC_address_are_invalid_in_both_CMOS_and_Flash или так


youtube.com/watch?v=HE4gfFZPzDQ

Проблема в том что и с тем биосом что выдавал наджпись, теперь та же фигня получается три свистка и код Д2

а проверяли правильность зашивки биоса? может быть просто флешка не зашивается нормально.
а версию 1.50 откуда брали, с официального сайта? надо конечно шить старый дамп, который изначально в плате был. вот там точно есть корректный мас-адрес.

Ну сверял в програматоре, все верно . все версии брал с оф сайта, а с тем дампом что был он даже не стартует.

и вот такой глупый момент, на который натыкался сам несколько раз: после зашивки биоса обязательно надо сбрасывать чмос.
ну а по пост-коду: не правильно читается биос. либо сам биос виноват (вроде исключили), либо мост. но и на мост не особо похоже, он обычно не ведет себя так при отвале.
а при старте без оперативки симптомы не должны поменяться: до оперативки просто не доходит проверка.

хм насчет оперативки не знал, уже начал на нее грешить, пробовал и сбросом и без. или надо до прошивы перемычкой сбросить. и после установки чипа с новой?

чмос надо сбосить после зашивки биоса. просто плата в чмосе хранит параметры от предыдущей версии биоса, которые могут не совпадать с параметрами нового биоса. поэтому плата, например, при вычислении каких либо контрольных сумм может их сравнить с данными в чмосе, а они там другие. и дальше выполнение загрузки просто прекращается.
я просто больше не знаю на что и грешить то больше.

так вроде уже не раз делал, но попробую еще

ну если есть возможность то да, можно и оперативку поменять. хотя такой пост код не характерен неисправной памяти (прочитал что меняли, значит не она).
хотя может это и мост так подыхал постепенно, вот теперь окончательно отвалился))
а греть какой температурой пробывали?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей