MSI X58 PRO (-E) MS-7522 вкл-выкл-вкл-выкл

Сабж, при включении раскручиваются вентиляторы и снова останавливаются, на пост-карте успевает один код загореться и погаснуть. После этого все повторяется и так по кругу. Если включить принудительно, соединив PS_ON с черным проводом БП, то на пост-карте горит C0 D0, на ЦПУ подается 1.1В, но напряжений питания СМ и многих других нету. Отследил, что все эти питания включает UP7501 (U11 на схеме) (функция его мне не совсем понятна). В таком режиме (материнка принудительно включена) на его входы S3 и S5 с периодичностью в несколько секунд подаются положительные сигналы продолжительностью меньше секунды, на выходе UP7501 появляется 5VDRV1, равный 12В, что заставляет подниматься все недостающие напряжения (вплоть до СМ) на доли секунды. Заметил это только подключив осциллограф.
Но если включить мать без 12В питания процессора, то плата ведет себя вполне нормально - вентиляторы вращаются и без принудительного включения, пост-коды естественно не бегут, напряжение питания процессора отсутствует, зато постоянно есть 5VDRV1, отчего и все остальные, которых до того не было, так же присутствуют.
При принудительном включении отсутствует клок на кварце, подключенном к JMB363 (PCI Express to SATAII Host Controller). При включении без 12В ЦПУ он появляется.
Отсутствие/наличие ЦПУ ни на что никак не влияет
Куда еще копнуть, что еще должно показаться интересным?
Схему и бордвью прилагаю
Если что, есть еще одна такая же рабочая матплата, если надо что-то сравнить..

ВложениеРазмер
msi_ms-7522m1_rev_2.0_sch.pdf1.64 МБ
ms-7522v31.zip729.16 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

FOXX писал(-а):
на пост-карте горит C0 D0
Бессмысленная информация с учетом описанной ситуации:D.

FOXX писал(-а):
функция его мне не совсем понятна
Управление коммутатором 5VDIMM.

Было бы неплохо содержимое флешки перешить, задуматься о работоспособности используемого процессора (и его поддержке со стороны использумой версии BIOS), сколотых деталях и т.д.

Аватар пользователя FOXX

Спасибо, я что-то и не подумал, что дело может быть в БИОСе. Прошил - материнка завелась. Казалось бы, бинго! Неужели все так просто? Но потом я вставил процессор в другую материнку, у которой вчера была аналогичная неисправность. И надо же, она завелась без прошивки. И я сделал ошибку - не прочитал содержимое флехи первой материнки, то есть возможно и не в БИОСе было дело. Вставил процессор обратно в первую материнку - не заводится. Вынул и вставил процессор - завелась. Отвал сокета? Пока что для начала взял другой процессор, протер контакты резинкой, буду дальше посмотреть... Есть еще пара материнок с аналогичной неисправностью, на них тоже попробую пошевелиь процессор, посмотреть контакты, прошить БИОС.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей