M3A78 нет старта

Имеется сабж с весьма расплывчатой предысторией типа проверил у друга/знакомого/продавца, принёс домой, собрал - не работает. Поврежний, кроме потертого лака на обратной стороне около верхних угловых монтажных отверстий нет, кристаллы мостов не поколоты. Не работает при этом весьма не однозначно. При включении с кнопки на POST-карте загорается rts, смаргивает сlk и висит в ресете, с кнопки не выключется - по изестной методе диагностики IT8712 получается, что ЮМ не откликается на сигнал с MIO. НО, при проверке наличия генерации на резонаторах (на всех присутствует), при касании одного из выводов резонатора клокера выходит из ресета (либо выключается, кстати, но реже), загорается clk и периодически смаргивает rts, при этом нормально выключается с кнопки и включается после этого, но в изначальное состояние. Резонатор этот менял - ничего не изменилось.

Запуска или хоть какго-то намёка на него нет, деформации, продавливания и ощупывания на аномальный нагрев результата не приносят. Отвал сокета маловероятен с Асусовским креплением, хотя и его пытался продавливать не сильно, контакты в сокете нормальные. Сеть, звук, буфер COM, сняты - без результатно, MIO менялся (в оригинале IT8712F-S KXS) на IT8712F-A IXS (нет такого же) - без изменений. Процессоры ставил разные - разница только в напряжении на них в различных состояних комы матери.
Phenom HD9550WCJ4BGH - напряжение в первом стостоянии 1.05в, во втором - 1.1в.
Athlon 64X2 ADO3600IAA4CU в обоих состояниях 1.15в.
Sempron SDO2100IAA4DO в обоих состояниях 1.15в.
Биос прошивался на последнюю доступную на офф сайте версию, записаное проверялось.

С напряжениями малость не разобрался (практически нет опыта ковыряния AMDшных матерей)
С памятью понятно - 1.84в и терминация 0.91в - норм (при вставленой планке)
СМ (мерял на керамике на подложке для надежности - все обнаруженые) - 1.82в, 1.22в, 1.09в, 1.07в. В непосредственной близости от него расположен ШИМ преобразователь, на выходе 1.09в, видимо это и есть его питающее напряжеие.
ЮМ (мерял так же) - 3.4в, 3.29в, 1.83в, 1.23в - последнее, видимо, и есть питающее.
Имеется еще несколько линейных преобразователей под слотами ОЗУ - 1.83в -> 1.53в -> 1.23в (для ЮМ?) и 1.83 -> 1.82 (?)

В общем, не могу объяснить её поведение и что можно еще предположить (статика, например)...
Хотя, можно предположить, что клокеру что-то не нравится, либо проблемы с тем, что его программирует (ЮМ?), а может это и бред...

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Жизнь на флешке смотрели?

Аватар пользователя I_004

Смотрел, но не заметил активности. Думаю, на 10Мгц должно было увидеться.

«Большинство людей думают, что им необходимо гораздо больше того, в чём есть действительная необходимость»

Вобщем-то да. А с касанием ноги кварца, возможно, происходит срыв генерации с последующим перезапуском клокера. Отсюда и второй RESET.
Что-то похожее наблюдал на 945 гигабайте, но там почти всегда стоял 25 пост, а при касании ножки кварца щупом тестера - повторный RES и, как правило, полноценный запуск платы. А здесь совсем молчит.

Аватар пользователя I_004

С касание ноги кварца она переходит в цикл со смаргиванием ресета, пока не выключишь, либо выключается сразу. Замечено, что даже когда MB "работает" (в обоих состояниях) при отключении БП из розетки, дежурный светодид гаснет не сразу, как будто по 5vsb очень малое потребление. На других МБ при таких обстоятельсвах светодид гаснет одновременно с отключеним MB. Можно, конечно, проверить амперметром, но что это даст, даже если и малое потребление, ведь MB нормально включается с кнопки, следовательно, напряжения присутствуют, там где должны быть...


И подобной материнки нет, чтоб проверить её поведение по дежурным источникам...

«Большинство людей думают, что им необходимо гораздо больше того, в чём есть действительная необходимость»

Точно такая же ситуация с темже бордом M3A78-VM. Работал нормально пока однаьжды перестал включаться. POST код начинается с 00, через пару секунд RST и мелькает d0 затем опять 00 и так бесконечно. BIOS перепрошил, стоит 25L8005PC-15G, с верификацией прошел успешно. Ничего не греется. Пальцем надавливал на чипсеты, подвергал незначительным деформациям саму плату - без изменений.
Есть ли у Вас какие-либо успехи/продвижения в данном деле?

И у меня на такой же асусине постоянный ресет. Вставил светодиод в PCI между 15(ресет) и 18(масса) и он постоянно смаргивает. На кварце (кругленьком бачёнке) 0,67в и 0,32в. Какая маркировка этого кварца и на какую частоту? Хочу подкинуть а он не подписан.

Desert2000 (гость)
32768 Hz

Аватар пользователя I_004

bazungu (гость) писал(-а):
Есть ли у Вас какие-либо успехи/продвижения в данном деле?
- нет, плату забрали в том же состоянии. Единственное, что упустил - не знаю, дружит ли моя POST-карточка (NM9221 с новой прошивкой) с этой логикой, надо было другую найти попробовать или по LPC подпаять ноутбучную...

«Большинство людей думают, что им необходимо гораздо больше того, в чём есть действительная необходимость»

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей