Jetway M2GTA-SVP включается, пищит, но не запускается.

добрый день, есть материнская плата Jetway M2GTA-SVP пищит один длинный, 2 коротких. думал видеокарта... вставив новую, то же самое. до этого сгорел блок питания(практически все кондеры, и дырка возле диодов). после старта, проходит коды, примерно на 25 издает заветный писк. далее идет до 7F и останавливается. во время работы, слышен высокочастотный писк. поменял конденсаторы возле PCI-E. ничего не изменилось.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя WorkMan

Какое видео? Клокер проверьте.

Знание является наградой за действие!

WorkMan писал(-а):
Клокер проверьте.
Я в общем-то издеваюсь, но в данном случае проверить клокер будет слегка затруднительно:D.

извиняюсь... клокер это вы тактовый генератор ("кварц") имеете ввиду ?

к сожалению у меня нету осцилографа... зато есть десяток других материнок =) вариант "перепаять с другой, на которой например южник умер..." подойдет ?

видеокарточки вставлял gt 9400 , и gt 520 джифорсовские. так же начинаю грешить на мосфеты возле PCI-E... возможно они пищат, пробоя на них нету. насчет открытия/закрытия... видимо придется в любом случае выпаивать.

Аватар пользователя Umnick

Такой писк могут издавать дросселя. БП другой подкиньте, помощней. О результатах отпишите.

Жизнь.exe /?
man ~/live.ch
Беpегите motherboard - МATЬ BAШУ!
"Мир непознаваем, но все, что тебя интересует, можно нагуглить"

БП подкидываю FSP Qdion 400W (QD400) тем более новый, тем более несколько пробовал. результат такой же как и был.

PCI видеокарту если поставить?
А так - общие проблемы nForce. Диагностику мосту.

PCI видеокарта (как сам не додумался... наверн для этого и нужен форум:) ) S3 trio 64V+ сначала спикер выдал 1 длинный 3 коротких, далее через пару секунд 1 короткий и.... изображение появилось. с последующих запусков все нормально запускается и видео на мониторе есть. если же ставлю PCI-E gt520... возвращаемся к первоначальной ситуации.

Аватар пользователя Umnick

Почисти PCIex16 слот, по ланелям на карточке ластиком пройдись и перепрошей BIOS.

Жизнь.exe /?
man ~/live.ch
Беpегите motherboard - МATЬ BAШУ!
"Мир непознаваем, но все, что тебя интересует, можно нагуглить"

слот чистый, карточка купленная пару дней назад тоже чистая. только для чего биосину перешивать ? ведь не работала и карточка, что в стояла в пк. насколько понимаю обновление биоса актуально если бы я просто новую карточку(или проц) воткнул и ничего не запустилось ?

Аватар пользователя Umnick

Профилактика, а так же жду ответа - CMOS сбросили, нет? Бывает, что когда блок сгорает, проскакивает импульс и мамка записывает в CMOS мусор, из-за чего мамка не может корректно стартануть. Поищите сколотые детали на мамке.

Жизнь.exe /?
man ~/live.ch
Беpегите motherboard - МATЬ BAШУ!
"Мир непознаваем, но все, что тебя интересует, можно нагуглить"

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей