Gigabyte GA-6OXT не включается (решение)

Доброго времени суток форумчане.
попало в руки 2 одинаковых платы Gigabyte GA-6OXT версий 1.0 и 1.1 с дефектами вздутых конденсаторов.
разница версий плат только в звуковых кодеках: на версии 1.0 - Sigmatel 9721T, на версии 1.1 - ALC101.
посткоды на 1.0 со старта С1-80-С1-80....( в буззере перещёлк между посткодами) через 15-20 сек зависает на С1 с буззера постоянный прерывистый писк без перерыва(приблизительно 10 пик/сек).

на версии 1.1 со старта С1 беззвучно.
на обеих биос версии F6, запаяны.

ремонтом занялся версией 1.0:
1.заменены 4 шт. вздутых кондёра 3300мк*6.3в вокруг сокета, 1 шт. 330 мк*25в и 2 шт. 1200мк*6.3в около транзисторов питания процессора.
2.выпаяна bios 49lv002, обновлена до версии F8, установил панельку, поставил флешку на место.
1-й результат: посткоды старта С1-01-С1-01....( в буззере перещёлк между посткодами) теперь через 3-5 сек зависает на С1 и с буззера постоянный прерывистый писк без перерыва.
3. заменен тактовый генератор ICS950508BF (снят с платы донора версии 1.1)

плата завелась, поставил проц P3 1133/256/133 Tualatin.
после установки винды оказалось что нет звука (в устройствах его тоже нет и драйвер не устанавливается, ругался на отсутствие железа в системе)....
4. заменён Sigmatel 9721T на ALC101 (снял с платы донора версии 1.1)

звук есть. плата версии 1.0 в работе.

плата 1.1 теперь осталась без звука, без тактового генератора и с таким же кол-вом вздутых кондёров на плате.
ляжет на полку в ожидании донора.

всем спасибо за внимание.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей