GA-SINXP1394

Поведение загадочное: стартует, напряжения вроде бы в норме, но в основном клавиатура не моргает и на POST-карте 00; дважды вдруг неожиданно начинала грузиться - первый раз заткнулась на коде 5 + сигнал об отсутствии видео, при ресетах затыкалась с тем же сигналом на кодах 5 и 2, после рестарта опять померла, второй раз (с подключенным PCI-видео) стартовала все с тем же сигналом об отсутствующем видео (хотя исправная AGP-карта также была воткнута в разъем), даже дала зайти в Setup, после чего через какое-то время благополучно повисла, дальнейшие попытки ресета/рестарта ни к чему не привели...
Думается, что имеет значение какой-то временной фактор - завелась она во второй раз после довольно длительной паузы от первого, а то, что повисла не сразу после входа в BIOS Setup, только укрепляет в этой мысли - что-то или разряжается, или расширяется от нагрева/сжимается от охлаждения, или еще что-нибудь в этом роде...
Больше пока ничего внятного в голову не приходит, что еще подскажете?..

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя ivp

Млин, все совершенно бессистемно: пытался вновь повторить условия случайной загрузки - выдерживал время между попытками пусков, и т.п., никакого эффекта, зато опять неожиданно стартовала с ресета, дошла до С1 + пулеметная очередь коротких сигналов, перезагружаться не стала, при рестарте снова умерла...

- Ситчик веселенький есть?..
- Приезжайте, обхохочетесь!..

ivp писал:

Цитата:
что-то или разряжается, или еще что-нибудь в этом роде

Что же это может быть roll ? Они родимые, они - электролиты:) .Только скорее заряжаются(пост ИМХО). Я знаком с двумя случаями аналогичного поведения: 1 ABIT BE6-II, система также заводилась с N-го раза по прошествии какого-то времени между попытками старта(причём БП должен был быть под напругой между попытками), работала потом нестабильно(висла в винде); 2 618AFR (i815Е, производитель FIC что ли, не важно) тоже самое, причём "чем дальше в лес, тем толще партизаны"(т.е. ситуация в обоих случаях ухудшалась с течением времени). В обоих случаях причиной были вздувшиеся ёмкости.

P.S. В голову невольно пришёл пассаж про обучение курицы яйцом :) .

Хочешь сломать - спроси меня как.

Аватар пользователя ivp

miner888 писал(-а):
P.S. В голову невольно пришёл пассаж про обучение курицы яйцом :) .
Млин, причем здесь это - я ж не ремонтник, в чем честно всегда и сознавался: в БИОСе поковырять, переделать чего, систему сбалансировать, или поадминистрить где - это без проблем, а ремонтировать приходится только по суровой жизненной необходимости; так что, в этой ветке я ученик (в лучшем случае подмастерье), а уж никак не мэтр... wink
Нет на матери ничего вздувшегося, это я в первую голову проверил...
Кроме того, после нескольких попыток удалось стартовать еще трижды, один раз с воплями об отсутствующем видео и дважды без оных (правда, через AGP все равно ничего не кажет - только через PCI); похоже, что условием старта является не столько, или не только, длительность между пусками (оные три были друг за другом сразу), а имитация чего-то вроде "дребезга контактов" при пуске, либо физическая деформация перед пуском/во время оного (задирал "нижнюю" часть, чтобы подлезть в неудобные для дополнительных промеров места); однако, все это под большим сомнением - добиться повторения опять не удалось)...

Однако все равно непредсказуемо виснет: при входе в БИОС, при детекте набортовых РАЙДов, а один раз даже удалось загрузить TestMem, но прошло не более 7% первого теста...
Еще одно - "умирает" при аппаратном ресете, но нормально перезагружается по выходу из BIOS Setup с сохранением/без сохранения параметров, либо по (если не повисла до того)...

PS: На всякий случай все-таки выпаяю и проверю конденсаторы около разъема AGP...
PPS: Эта гадюка опять запустилась - после старта и ресета (так что прежние наблюдения опровергаются), снова без сигнала о неисправном видео, но и без видеосигнала на AGP (каламбурчик-с!), после входа в DualDIOS/Qflash вскорости опять повисла, с противным непрерывным гудком...

- Ситчик веселенький есть?..
- Приезжайте, обхохочетесь!..

Значит... Если 00, на пост карточке значит она не дошела до БИОСа, далее анализ: Гемморой в основном выростает на ПСИ/АГП? Значит Интерфейс Север-юг т.е. ПСИ, сужаем дальше... Если стартует раз через - раз, причем апослютно хаотично, то скорее всего это кондюки, или еще может быть плохой (или вообще отсутствие такового) контакт на каком то сигнале. Вообще нужно почитать протокол, особенности такового на ПСИ! далее пройтись по низкочастотным сигналам, которые мона проверить тестером!
+ еще тактирование... ИМХО, может синтезатор на Север бурду гонит... а тот не может нормально 66/33Мгц выдывать на "гора".

Цитата:
Еще одно - "умирает" при аппаратном ресете, но нормально перезагружается по выходу из BIOS Setup с сохранением/без сохранения параметров, либо по (если не повисла до того)...
а вот теперь посмотри че на Ресете при "Холодном" старте!
Вот у меня Постка со всеми причандалами... типа напряжения 5, 3.3, Ресет, +/-12, и все сразу видно! жаль только 2.5 нет!

Что сказали татары прийдя на Русь? "Сдавайтесь русские-нас орда!"
И что им ответили русские?
"А нас-рать!" ) (с)

Аватар пользователя ivp

Во-первых, по поводу ресета я уже сам себя опроверг; во-вторых, у меня карта такая же - с ресетом все ОК...

- Ситчик веселенький есть?..
- Приезжайте, обхохочетесь!..

Цитата:
Во-первых, по поводу ресета я уже сам себя опроверг; во-вторых, у меня карта такая же - с ресетом все ОК...
далее по аналогии... сужать количество подозриваемых в злосном нехотении работать как положено! Я думаю ПСИ, или тактирование!

Что сказали татары прийдя на Русь? "Сдавайтесь русские-нас орда!"
И что им ответили русские?
"А нас-рать!" ) (с)

Аватар пользователя vitalyV

Arsenal_PC писал(-а):
Цитата:
Во-первых, по поводу ресета я уже сам себя опроверг; во-вторых, у меня карта такая же - с ресетом все ОК...
далее по аналогии... сужать количество подозриваемых в злосном нехотении работать как положено! Я думаю ПСИ, или тактирование!

ИМХО, неконтакт южного или сев. моста. Попробуй погнуть немного плату в районе южного моста и удерживая в определенном состоянии стартануть. Потом с сев. такую же фигню. Если есть мультик, пропаять

Как советовать так все чатлане, а как работать, так....

А подается ли напряжение на AGP? Был у меня подобный кекс из-за неисправности стабилизатора AGP

нельзя впихнуть невпихуемое

Аватар пользователя vitalyV

K_S_M писал(-а):
А подается ли напряжение на AGP? Был у меня подобный кекс из-за неисправности стабилизатора AGP

Тогда бы висло на агп всегда, а тут по нулям

Как советовать так все чатлане, а как работать, так....

Аватар пользователя ivp

Спасибо за советы, дядьки; проверить уже удастся только вечером...

- Ситчик веселенький есть?..
- Приезжайте, обхохочетесь!..

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей