GA-8I845GVM-RZ немогу понять что с памятью.

Принесли, не стартует. Поменял q27 начало ругаться на память, вставил, всеравно пищит. Напряжения на памяти все в норме. Биос перешил, северный прогревал(может недостаточно?). Незнаю куда дальше копать. Посткарты нет.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Rom

Где значения измерений напряжений? Телепатов нет!

Я так понял надо тестить со вставленной памятью? 2,5 и 1,3 присутствуют 1,25 тоже есть.



Причем пищать начинает не сразу, примерно 10сек думает о чемто.( надо на посткарту разорится)

Аватар пользователя Solo

Цитата:
Поменял q27 начало ругаться на память
 по каким признакам определили, что ругается именно на память?

Жизнь - борьба!!! Если в детстве у тебя не было велосипеда,а теперь у тебя Бентли,то всё равно - в детстве у тебя не было велосипеда!!!

биос шейте , если не поможет , меряйте сопротивление 3.3 на землю .

Только лишь по пикам.

В понедельник померяю.

Аватар пользователя Solo

2 Zighmund
...сорри, задал наводящий вопрос, а нужно было спросить прямо - КАК пищит? Ведь у Гигабайтов звуковые сигналы немного отличные от остальных производителей (или наоборот  ). Если не ошибаюсь, при отсутствии памяти должны быть быстрые короткие сигналы...

Жизнь - борьба!!! Если в детстве у тебя не было велосипеда,а теперь у тебя Бентли,то всё равно - в детстве у тебя не было велосипеда!!!

Да,так и есть, быстрые короткие непрекращающиеся. Память рабочая точно, со своего компа на работе снимал.

Была такая-же плата в ремонте, после замены Q27, стала работать, отдал.

На следующий день принесли обратно, говорят пищит, поставил свою память, всё работает.

Оказалось что плата сильно прогнута в районе слотов памяти, получается что одни планки контачат другие нет.

Данный прогиб присутствует на многих платах mini-ATX от Gigabyte.

Цитата:
меряйте сопротивление 3.3 на землю

Моим китайским мультиметром 194 Ом

Доброго дня всем!
Такая же беда, как, судя по всему, у многих: на b0 останавливается и пищит часто и коротко. кнопкой POWER если долго удерживать выключается. Ничего не греется. Умерла практически на руках: решил клиентам прокси собрать - все вроде живое было - засунул в корпус - поставил ОС всё работает. на след день включать - не хочет. Clear CMOS - завелась. поработала нормально. Затем снова. Принёс из дома карту - b0. Причём после нескольких втыканий-выниманий памяти ещё раз удалость завести. Так что вероятнее всего ноги растут из мех. повреждений. Будем искать...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей