Emachines E642G (Compal LA-5911P) и посткод 50. Решено.

Доброго времени суток.
Emachines E642G (Compal LA-5911P)
Проц - AMD Athlon II P340 (AMP340SGR22GM)
Север - 216-0752001 (RS880M)
Юг - 218-0697014 (SB820M)
Видео - 216-0772000 (HD5650)

Мульт - KB926QF D3
BIOS - Insyde (наверное - H2O)
Изначально пришел (не ко мне) с дохлой матрицей (что на ней было - не помнят). Заменили, 3 дня работы и возврат - вертикальные полосы по всему экрану вместо изо, на внешний - все нормально.
Заменили (матрица больше ни в одном буке не работает), через пару дней - опять несут, нет изо. После этого попал ко мне, со словами, что иногда включается не с первого раза.
Мое: включается, пост 00. Перешил BIOS с оф. сайта (пробовал и v.2.13 и v.2.14).
Пошли посткоды: 76 - 08 - 51 - 75 - 78 - 0d - 74 - 3c - 20 - 50
Выделенные - явно видно, невыделенные - только при покадровом просмотре, может просто инертность индикатора. Пару раз после продолжительного 50 появлялось 20
Разницы, с памятью или без практически нет, чуть быстрее и промежуточных кодов не видно.
Напряжения на плате соответствуют схеме, на кварцах генерация чистая. Северный мост греется очень сильно, больше криминала не видно.
Другой процессор подбросить нет возможности. Перечитал кучу постов по этой платформе, ясности не прибавилось, большинство тем остались незавершенными.
Собственно вопросов два:
- что за посткод, точнее, как его трактовать и если кому попадались подобные экземпляры, как лечилось
- мог ли полудохлый северный мост или видео, хотя бы теоретически, прибить две матрицы, или это просто совпадение.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Цитата:
что за посткод, точнее, как его трактовать и если кому попадались подобные экземпляры, как лечилось

- По статистике, больше уклон в сторону BIOS, ЮМ и СМ... Но не в сторону GPU... В вашем случае - больше в сторону СМ. ИМХО.
wiki.rom.by/index.php/POST_50

Цитата:
мог ли полудохлый северный мост или видео, хотя бы теоретически, прибить две матрицы, или это просто совпадение.

- Очень сильно сомневаюсь, даже теоретически... Проблемы по питанию - да, но не мосты...

BIOS - InsydeH2O, потому отсылка в сторону википедии не имеет смысла, "гранаты не той системы".
В одном из даташитов по H2O - gsmservice.od.ua/trafaret/postcodes/INSYDE_H2O%20POST%20Code.pdf есть такое описание 50 кода - LightPCIBus. И как хочешь это, так и понимай.


Очень не хочется бездумно мосты поднимать, менять есть на что, заказывал для него и СМ и ЮМ. Чтож, эксперименты на следующей неделе. Спасибо.

DXE_SMBUS_INIT DXE 50 SMBUS Driver Initialization

Источник /в конце есть POST коды/: Troubleshooting_TMP243-M_BOOK

ЮМ, KB926, слоты памяти, пара микросхем мониторинга температуры ADM1032, батарейка. Вроде вся шина, больше ничего не сидит.
Только не пойму, с какого бока к этому подойти.

LA-5911P: 3 разные шины SM Bus.
2 из ниx из KB926: на одной батарея, на второй температурные датчики. Это можно исключить сразу, ибо инициализация эти шин в микропрограмме мультиконтроллера, и не индицируется в POST.

Осталась шина растущая из SB820 /ЮМ/ на ней сидят: clock generator, память.
Сxема, стр.4, слева внизу таблицы SM Bus. /сxема на www.mycomp.su искать по la-5911p/.

Остались: ЮМ, клокер, память, и сама шина /кз?/

Схема есть, спасибо.
На данной плате отдельный клокер (U17 - ICS 9LPRS488) отсутствует, как класс.


На SB_SMDAT0 и SB_SMCLK0 при включении импульсы пробегают, опрос SPD памяти происходит, как я понимаю. Подтяжка шины к 3в есть, т.е. здесь КЗ отсутствует. Остальные питания на слоты приходят. По линиям данных и адреса только небольшой постоянный уровень (~0.5в). По DDRA_CLK1 и По DDRA_CLK1# при включении что-то проскакивает, потом постоянный уровень. Правда смотрю осциллографом на 10 МГц, но наличие 27 Мгц позволяет увидеть.
Останется сам ЮМ, как главный подозреваемый? Правильно?
UPD: ЮМ сменил, изменений нет.

Цитата:
заказывал для него и СМ и ЮМ

- СМ не меняли? (конечно менять "бездумно" мосты - тоже не выход, но если везде питание в норме и генерация присутствует, то остаются: мосты, BIOS, ОЗУ и CPU).. ИМХО.

Не по вашей теме, но по поводу пост кода... Только сегодня столкнулся с ситуацией POST 50 на NF4 (который в большинстве своем указывает на ЮМ), но виновником оказался CPU (ставлю проверенный - старт нормальный, ставлю старый - POST 50), после замены CPU - все работает, вот с него и пишу.

И в добавок к вашей теме:
Исходя из первоначальных симптомов, все таки, склоняюсь в сторону СМ, или GPU. Но это исключительно мое мнение.

Замена СМ положительного результата не дала. Все тот-же 50 посткод.
Процессора пока нет, что-бы попробовать сменить.

igils, небольшое уточнение... После замены СМ, он также греется как и со старым? Питание СМ согласно схеме? На "продавливание" GPU никак не реагирует?

GPU на продавливание точно не реагирует, так-же как и оба моста (проверял до пайки мостов).
Питание после перепайки не проверял, до перепайки было согласно схемы. Вместо 1,5в только было 1,48в, остальные - один в один и без пульсаций.
Сказать, стал ли мост греться меньше - затрудняюсь, в помещении за 30, всякое может показаться. Но точно не сильнее. Завтра пощупаю еще.
----
UPD: Заменил до кучи video, KB926. Пробегал мимо бук с аналогичным процессором - проверил и его и память. Рабочие. В этот ставил - все едино. Пост 50 и никаких изменений.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей