БП D-Computer/ Colorsit 340U-FNH rev1.4 ( решено )

История поломки неизвестна, но известно, что после годовой работы данный БП не захотел включать мать. Вместо него поставили PowerMan 300W, кот-й проработав неделю тоже сдох. Внутри БП всё чисто и даже пыли почти совсем нет, детали припаяны нормально и ляпов нет, только не допаян фильтр. На вид в 24пиновом разъёме подпален контакт 3,3В. Включаю и смотрю напругу: на всех линиях наблюдается импульсное напряжение (мерял вольтметром) т.е. прыгает от до - разница в 2В. 12в=от10до12В, 3,3В= от 2до3,3В, 5В= от 3до 5В постоянного напряжения. Не знаю чего я подумал, но решил проверить диоды на плате, посмотрел - все нормальные. Силовые ключи вроде тоже целы как и сборки. То что это может быть? Стабилитрон? Если он, то какой? На плате написано ATX12V-7E (F) rev1.4 . Шим SG6105DZ, деж. SG6848DZ1.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Заполните анкету по блоку (тема закреплена при входе), так будет больше информации и точнее подсказки. Также проверьте все электролитические конденсаторы на предмет вздутия.

Аватар пользователя Highlander

Напряжение с дежурки в порядке? А если осциллографом посмотреть? Проверьте силовые детали и конденсаторы на пробой и утечку

wiki.rom.by - здесь специально собраны ответы на большинство вопросов!

Когда другие уже закончили, процессоры Intel (R) Pentium (R) продолжают работать, работать и работать...

Аватар пользователя Mr.Barbara

Поддерживаю, анкету в студию!
(схему Colorsit посмотри...)

1. D-Computer 340U-FNH.
2. 470х200, Силовые диоды, слева направо: 1-SB2040CT, 2-MOSPEC F16C20C, 3-большой SB3040PT.
3. Слева направо со стороны трансформаторов: 1-2N60C, 2-J13009-2, 3-J13009-2.
4. см.пункт 2.часть вторая.


5. 1-Шим SG6105DZ, 2-SG6848DZ1, 3- 1-я строкаСС637, вторая строкаEL817.
6. Могу ошибаться т.к. не профи, но вродекак SG6848DZ1, но может и не так.
7. ???
8. 3,3-WR 2шт. 1000х16V, 12-Fuhjyyu VENT 0609 2200х16V, 5-WR 2шт. 1000х16V, -5В - VENT 2шт. 470x16V. 5vs - WE 1000х16 и Fuhjyyu VENT 470х16Все 105гр.Цельсия.
9. <На плате написано ATX12V-7E (F) rev1.4>
10. Что ещё? Что смог описал.
Да, ещё кондёры все целы, но ещё не снимал - не смотрел, а визуально даже снизу ничего не выступает.

Аватар пользователя ыфь

Highlander


Напряжение с дежурки в порядке? 


+1

Аватар пользователя Mazayac

VENT - это не марка конденсатора, это обозначение особенностей его конструкции. Приведите всю маркировку конденсаторов.

Исправил.

Аватар пользователя Mazayac

Напряжение +5Vsb напишите - тертья просьба уже:).

Блок включается и выключается нормально? Запускаете с нагрузкой? Когда напряжения скачут блок сам не выключается?

Стандартный совет: Fuhjyyu - все до единого на помойку, хорошие конденсаторы на замену смотреть здесь: rom.by/node/11526

Просьбы по напряжению исполню сегодня вечером. просто я его уже отпоял от розеток всех и пока нет к чему припаять, так получилось. БП включается и выкл-я нормально, запускал без нагрузки. С нагрузкой эээ парочки мощных телевизионных керамических резисторов ничего особо не изменилось, только радиаторы грелись. Когда напруга скачет БП сам не отключается. Спасибо за ссылку, счас посмотрю, однако знаю, что хорошие OSZ (это не тип, а торг.марка)и OST. Эти два типа работают даже тогда, когда их ёмкость меньше чем нужно и очень хорошо справляются с любыми КЗ. Очень надёжные штуки. Только в РБ я в продаже их не видел:( .

Ну подключил я его. Теперь напишу что и как. напругу на шиме не мерял-не знаю на какой ноге из 20-ти надо это смотреть.
С момента отпайки от розеток и корпуса и до сего дня я его не включал, а за этот периуд я успел попроверять все диоды на плате и пропаял диодные сборки, а также отпаял ..Fuhjyyu VENT 0609 2200х16V и проверил - оказался нормальный, а т.к. на данный момент такого кондёра нет, то и запаял его назад. После всех этих деяний не поняв в чём может быть причина я припаял вилку и включил БП. Ну тут я опишу напряжения: зелёный провод,разъём-2,4В. После включения без нагрузки: +12=12,2;+5=5,2;+3,3=3,3;5vs=5,2. С нагрузкой (то что было под руками) - на 12В лампочка дальнего света, на 5В лампочка ближнего света: +12=11,8;+5=5,2;+3,3=3,55;5vs=5,1. Ещё скажу, что сразу как включил БП я посмотрел напряжения-ничего не понимаю т.к. они не прыгали как в первый раз. Сколько б потом я не пробовал ничего небыло сверх... как в первый раз. Под нагрузкой напряжения тоже не прыгали. Также под нагрузкой, как только её поставил на вентиляторе БП упали обороты, ну думаю примерно на 500оборотов там было падение, хотя своё дело он делал всё равно хорошо. Радиаторы в простое были просто ледяными, а под нагрузкой слегка грелся только радиатор с диодными сборками.
Что теперь делать? Попробовать подключить мать? Гм, а от чего же всетаки прыгали напряжения?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей