ga-m61sme-s2 не включается

Добрый день!

Давно лежала нерабочая мп Gigabyte ga-m61sme-s2l. Решил починить.

При подаче питания дежурка появляется. Стартует, кулеры крутятся. При этом на пост-карте странный код - слабо горит одна 8. Выключается так же сама.

Напряжения в норме (на процессор 1.4В, на памяти 1.8В, на чипсете 1.2В). Ничего на плате не греется (мосфеты, звук, сеть, мультик).

Процессор при этом не греется совсем.

Если позамыкать reset, то раза с 3-5 на пост-карте появляется код 7С (иногда еще бывает 3С). При этом начинает греться процессор (35 градусов) и южный мост (56 градусов).

Думал слетел биос (используется 25l4005am2c). Сдул, прошил. Вернул. Все то же самое.

Начал смотреть выводы флешки осциллографом - нет клока (на ней есть вход для тактовых сигналов). За одно проверил генерацию на кварцах у чипсета - и 32кГц и 25МГц есть.

Кто отвечает за генерацию клока для флешки ? каких-то отдельных микросхем клокеров на плате не нашел.

Что еще проверить не знаю, помогите пожалуйста.

На всякий случай фотография мп.


картинка большего разрешения доступна так же e1.ru/fun/photo/view_pic.php/o/013b371e2a57fdc5c9fe49cb838ee1c7/view.pic

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Цитата:
Кто отвечает за генерацию клока для флешки ?

Так вы ноги флешки отследите, всё станет понятно. Даже по картинке видно, на чем флешь "висит".

Добрый день!

Плата многослойная видимо и контакт уходит каким-то внутренним слоем. Ноги мультика прозвонил - не с него (либо через обвязку). Остается вариант только водить распушенной оплеткой ?

Цитата:
Ноги мультика прозвонил - не с него (либо через обвязку).

Через супер обвязку - R24 (22 Ома) на 56 ногу ITE.
Мост там небось сдох, а Вы в высокие материи полезли...

Цитата:
Мост там небось сдох, а Вы в высокие материи полезли...

а как это продиагностировать ? в дежурке он не греется, напряжение на нем 1.2В - нормально ?

на D+ и D- сопротивление мерял - не кз. Величину сейчас не вспомню, но одинаковое.

На кристалл моста горяченьким воздухом немного подуть.

дак это отвал же ? там как с видеокартами - надо флюса под него налить и дуть пока он не "закачается" на шарах или просто без флюса погреть чипсет ?

Какой флюс, какое качание? Вроде по-русски написал - дунуть на кристалл.
С видеокартами, в прочем, тоже самое - чтоб продиагностировать, флюс и доводить до плавления - нафиг не нужно, а пропайка с флюсом - в 99% глупость и развод кроликов.

дунул. 3 минуты 280 градусов. все то же самое - старта нет, только чипсет стал сильнее греться (56->67). Но это видимо из-за смены термопасты.

сегодня решил погреть еще раз. погрел. теперь в дежурке греется стабилизатор 1117 и материнка не стартует. видимо перегрел)) плату дальше чинить бесполезно. спасибо всем откликнувшимся.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей