Post 8d на IDE1

Материнская плата Soltek 75FRN2-L на NForce2
Питания:
Память - 2.6в 1.3в, PCI A15 - 3.24, Проц - 1.63, Reset - 3.28

Нагрев ЮМ в пределах разумного
Изначальная проблема была в том, что неопределялось ниодно устройство на IDE-1 канале...
После прогрева южника жёсткий диск стал видиться.
НО, если на IDE-1 подключен жёсткий диск, то когда должна отображаться сводная информация о системе - чёрный экран и моргает курсор - на посткарте код 8d. Пару раз проходила загрузка дальше, но во время инсталяции виндовс - доходило до выбора разделов - а при его выборе и нажатии Enter установка писала что невозможно обновить информацию о разделах...
Если же переставляю в IDE-1 DVD-RAM, а жёсткий в IDE-2, то компьютер продолжает грузиться дальше и инсталить windows...
Южник грел уже несколько раз, но результат тот-же
Что можно предпринять? В чём проблема?
Зарание благодарен за помошь...

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя ivp

Неправиьная последовательность вопросов.
Правильная:

BearMK писал(-а):
В чём проблема?

Сдох ЮМ.

BearMK писал(-а):
Что можно предпринять?

а) Если больше нечем заняться, то сменить южник;
б) Если есть другие дела, то пустить на распайку...

- Ситчик веселенький есть?..
- Приезжайте, обхохочетесь!..

Аватар пользователя BearMK

Но жёсткий то он видит! И привод DVD-RAM работает сейчас на этом канале....

Такова жизнь!

Аватар пользователя ivp

BearMK писал(-а):
Но жёсткий то он видит!

Да хоть мягкий, прости Господи... 
В данном конкретном случае видим гарантированно некорректно работающие пол-моста, да еще плюс вся история с прогревами - таки ну? Никаких дальнейших мыслей и аналогий не возникает? Разве что попробовать в питании самого моста покопаться - была, помнится, некая Гигабайтина вся-из-себя Делюкс, в которой похожая (не аналогичная!) проблема была из-за любимого APM в питальнике ЮМ...

- Ситчик веселенький есть?..
- Приезжайте, обхохочетесь!..

Аватар пользователя R_Soft

Из собственного опыта, южные мосты от нФорсов2 с глюками/отвалами IDE (притом SATA нормально работает) живут недолго. Рано или поздно мост умрет окончательно.:( А по поводу того, что оптический привод работает, а винт виснет - так нагрузка на шину разная.

Партизан подпольной луны aka (R)soft

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей