Помогите восстановить Biostar P965 775

Помогите пожалуйста восстановить работоспособность материнки Biostatr P965 775 Ver. 5.0. В ремонте материнок у меня опыта ноль, вот по порядку исходные данные и что пытался делать. Что случилось толком неизвестно, человек от которого плата обмолвился что биос недошили, но особой веры его словам нет.
При включении, кулера на процессоре и видеокарте запускаются, на пост карте быстро мигнул код E1 и сменился на EC затем всё стало. Радиаторы на мостах и процессоре теплые градусов до 40ка. На pwr есть реакция, если держать отключается. При нажатии на ресет перезагружалась, при этом все светодиоды на пост карте тухли на секунды полторы, она так задумывалась и включалась, не знаю так и должно быть или нет. Пост карта такая вот

Решил попробовать перешить биос хотсвопом, случайно оказалась на домашнем пк такая же микросхема биоса на материнке MSI K9 NU Neo-V.
Раз десять я пытался её прошить, awdflash то не определял тип флеша то ошибки какие-то, то бесконечно please wait мигал, подумал может с микросхемой что не так, залил на неё биос от MSI - работает. Наконец удалось прошить и завершилось с сообщением что всё залилось удачно. Прошивал с ключами /py/sn/wb/cd/cp/cc/LD
После прошивки имеем - кулера крутятся, пост карта показывает D0, Перестал работать ресет. Pwr если держать отключается. Напряжения на материнке сейчас следующие:
В выключенном состоянии на pwr 3.3v, reset 1.18v. После включения pwr 3.3v, reset 3.05v. На всех трёх катушках в питании проца 1.35v, на слоте ddr2: VDD 64pin- 1.9v, VDDSPD 238pin- 3.3v, Vref 1pin- 0.96v.
На остальных ключах на плате напряжения вот на этой картинке ниже. Поделитесь умными мыслями в чем может быть причина и куда копать, биос всё таки ненормально прошился или с чем то другим проблемы?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Bishop

а с каким проциком? в "списке приглашенных" значится? ...ну так, для полноты картины...

Был под рукой celeron 346 его ставил, в списке на сайте его нет. Тоже подумал может в этом причина и только что раздобыл поставил celeron 331 в списке он есть, картина не поменялась. Сейчас ещё обратил внимание в выключенном состоянии на мышке светодиод светится, так и должно быть?

Аватар пользователя Umeletz

Для прошивки БИОСа попробовать Uniflash, меньше с ним проблем. Если не поможет, тогда в железе проблему искать. Внимательно осмотреть контакты в сокете.

Что сгорит, то не заржавеет.

Всё всем спасибо за внимание, вопрос отпал. Вчера до третьего часа ночи мудохкался с ней. Пробовал ещё раз прошить awdflash. По запарке вставил микруху биоса (Pm49FL004T) наоборот, даже не думал что так легко может встать неправильно, заметил через минуту, когда почуял что что-то греется. Пробовал потом включить - на пост карте 00, появилась реакция на ресет. Думал спалил полностью или нет, попробовал проверить залив биос от рабочей MSI K9Nu neo-v, фигушки, говорит не может детектид парт намбер. Вспомнил что есть ещё одна битая мамка K9Nu neo-v взял с неё микросхемку, решил попробовать последний разок, только на этот раз не из доса а с винды с помощью AMI WinFLASH, залилось без ошибок, вставил на мамку и о чудо пост коды побежали и биос загрузился. Пока всё, надо будет проверить всё ли на ней работает после таких экзекуций. У кого-нибудь были случаи неправильной установки микросхемы биоса? Тянет ли за собой ещё что нибудь?

Аватар пользователя Umeletz

Старые флешки в DIP32 корпусе при неправильной установке умирали с нагревом, при этом больше ничего не выходило из стоя.

Что сгорит, то не заржавеет.

Увы, в моём случае наверно всё не прошло безболезненно:(
Поставил материнку в старый комп для проверки, на нём стоит XP, usb на материнке все не работают. Вставляешь флешку или клаву - пишет обнаружено новое устройство, какое не пишет, потом сообщает что установленно и готово к использованию, но в системе так ничего и не появляется, вытащил воткнул флешку - пишет неизвестное устройство. Попробовал удалить все контролеры usb из диспетчера устройств, переустановить драйвера, не помогло. В чем может быть причина, физически гавкнулся usb контроллер?

Прозвонил все 6 usb портов сзади на мамке, в одном по дата линии кз на корпус. В схемотехнике материнок не силён, подскажите проблема на 100% в южнике? Или может что-то быть до него? Вариантов остается только два - отжиг или pci адаптер ставить?
Кстати по отжигу, материалы на сайте только по мостам ich5 и ich4, у меня ich8 он тоже отжигается?

Дык А зачем отжигать мама и так работает , отжигом только добьёте. В БИОСе отключите ЮСБ и поставьте PCI ЮСБ карточку. Ну или новый южник ставить

Просто полная ж.... Купил сегодня usb адаптер, флешку всунул - неизвестное устройство, проблемы. Подумал мож с адаптером чего, на другом компе проверил всё работает. Получается и по pci шине чего-то цапануло? Бывает такое?

Сейчас проверил ещё на клаве, клаву видит и работает. Флешки ни в какую, та же картина как и на usb портах на материнке. На другом компе со старой материнкой kav75 отлично работает. Но обоих компах установлена хр sp2 с одного и того же установочного диска. Напряжение 5V на адаптере в момент подключения флешек не провисает. Может кто поделится умными мыслями?

Аватар пользователя SnarskySV

Цитата:
Получается и по pci шине чего-то цапануло? Бывает такое?


intel.ru/content/dam/doc/datasheet/intel-io-controller-hub-8-datasheet.pdf

ВложениеРазмер
bezymyannyy.png 180.98 КБ

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей