Накосячил с GigaByte GA-8IK1100 или она сама?

Вобщем была такая себе плата, работала, потом засунул в нее 6х256 DDR там что-то щелкнуло, ну такой звук как канифоль лопнула или кондер мож пробился (а может и транзистор). Видимо памяти дюже много. Теперь без памяти орет что нет памяти, с памятью молчит и показывает "тайны темного экрана". Так вот что это может быть?


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя DarkProg

Цитата:
Видимо памяти дюже много

Раз у маман 6 слотов, то значит туда можно 6 планок вставлять (чего-то не слышал чтобы нельзя, единственное слышал, что в dual-chanel по хорошему должны быть все планки одинаковыми, но обычно работают и просто похожие)

А вы я надеюсь ту память установили и правильно????(я эт так для верности, а то всякое бывает...)

В общем вытаскиваете маман на стол и внимательно осматриваете её на предмет взорвавшегося, обуглившегося, потемневшего, попутно замеряя напряжения как на самих слотах, так и на транзисторах справа от слотов, заодно разберите и проверьте свой БП - вроде пока идей больше нет.

И твоя голова всегда в ответе за то куда сядет твой зад...

Хелп, куда копать?
Не работают PCI слоты, чтото еще не работает мне кажется, винда не ставится, с учетом подписаных дров во время установки процесс тянется часами, не меньше 4х и оканчивается висяком с искажением графики или просто черным окном.
Бул заменен ICH5R на IHC5. Греется звуковая микруха, и тактовый генератор.
На слоте нет ни одного сигнала только питание.

Цитата:
Греется звуковая микруха, и тактовый генератор.
Вообще некорректно в чужие темы писать о своём , но звук на такой плате греться не должен , а тактовые всегда горячие

Да ладно, тема давно затухла, мне как то непонятно создание тем на этом форуме. Форум хороший но сделан почти как в DOSe сидишь только фон белый.

Итак, повторная замена Северного моста (толи южного). Взял с другой платы, снимал расщипляя плату, все шарики целы были, пятаки под лупой срезал.
Мост сел. Все работает, даже PCI слоты, звуковая греется но гдето на 10гр ниже. Простенькая пост карта показывает 26, но плата работает, пробую ставить винду. Мост 82801EB вместо 82801ER.


Файлы копирует не 2 - 3 часа а минут 30. Гы. Правда после теряет диск C: (Sata).
Поставил IDE диск, также за 20-30 минут закачались файлы, перезагрузился и диск нашелся. Идет установка!
Ура, винда встала! не прошло и 2х часов. Всех с новым годом! Пост 26 так и остался. Буду тестить память.

Память теститься нормально. Только заметил при загрузке что он пишет реализован одноканальный режим памяти. Слоты 1 и 4 одинаковые модули 266мг 256мб.

Serg8808

Цитата:
Ура, винда встала! .... Пост 26 так и остался.
Дык вы же должны догадаться раз комп загрузился то ПОСТ коды все прошли , а ваша ПОСТ карта "проспала". Значит пост карточка плохая и не годиться для серьёзного ремонта. Таких карт которые работают до пост кода 26 на форуме обсуждалось много и как их доработать чтоб не теряла клок.

Я уже догадался и прочел, я вот тоже сразу подумал а почему комп загрузился а пост остался, карта та за 200р. Звук работает, вроде все работает, ЮСБи, АГПи, ПиСиАй, чего не проверил еще, ничего не греется, кстати в режиме ДОС питальники процессора раскаляются, как видна поставилась то они еле теплыми стали. Моя первая плата. Уже 2 Нфорса 4 и Один Нфорс 3 сжег, перегрел феном. А Интелу всё пофиг, неубиваемый чтоли..

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей