MSI K9N Neo V2 (MS 7369 v1.1) post d4

Есть материнская плата MSI K9N Neo V2 (MS 7369 v1.1) , принесли с коротким в питальниках проца , было пробито по одному полевику в каждом плече одной фазы , заменил родные Nikos P60N03LGB на 70L02H, разница только в вольтаже, на 30 В не нашел. После этого стала запускаться но стопорится на d4 и всплошной длинный гудок , что с памятью что без нее. Биос прошивал , подскажите пож. куда копать дальше
напряжения полевиков на фото,
питание памяти : VDD- 1,95в . VDDSPD - 3,45в. VREF - 1в .

ВложениеРазмер
123.jpg54.92 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

А остальные питания на плате?
Процессор исправен, оф. поддерживается? Память исправна?

процессоры пихал разные и память тоже , в том числе родные , на которых она до короткого работала.
Какие питания еще вам дать , полевиков больше не обнаружил

Например - VCORE не озвучили.
А так, на память ругается. BIOS шили, процессор исправен, питания в норме. Емкости живые, проверенные, да? Дорог перебитых не видно?
Тогда можно попристальнее приглядеться к мосту.

Емкости проверял группами на сумарную емкость и сум ESR, так все не меньше номинала, дороги сейчас проверю. Тоже думаю на мост , если он (как бывает) брал питания с питальников проца и при этом случилось короткое, то его могло как то зацепить . Но он по внешним признакам нормально работает , в дежурке не греется, в работе не греется черезмерно , без радиатора в работе некоторое время можно свободно палец подержать. подскажите как можно проверить мост на целостность, буду очень признателен.

Не знаю. Из простых вариантов - вместо него заведомо исправный.
Осциллограф есть? Если да, посмотрите при включении на контактах SPD слотов памяти (где она установлена) - обмен есть? Там все очень быстро, потому щуп на контакт ставить заранее.

осмотрел плату , битых дорожек не обнаружил , есть одна царапина но они идут на IDE, и заметил много маленьких налипших волосков особенно в районе памяти , помыл плату изопропилом, высушил и тут она начала при включении сразу выдавать и стопориться на коде F2 иногда FA, вроде как говорит про флэшку биоса. Поставил флэшку на програматор опозналась , загрузил новую прошивку, на одну более раннюю, на всякий случай считал - вроде все нормально , поставил опять F2 , сигнал тот же непрерывный. даже не знаю к чему это дальше...может чипсет и еще завтра попробую другую флэшу

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей