MSI K9N Neo

Проблема с мамкой MSI K9N Neo - она просто в один прекрасный момент перестала запускаться. Она включается... и все. Ни писка, ни чего, ни PCI-Express ни просто PCI видео не работает. Вентиляторы крутяться, вроде ничего на плате не греется. Менял, вставлял заранее рабочие процессор, мозги... Включал пустую плату (только с процессором) от разных блоков питания - вентиляторы крутяться и только!

Внешне - все ОК - ни следов перегрева, ни вздутых конденсаторов... Напряжения с БП в норме.

С чего начать? Что посмотреть? В наличии - тестер, паяльник (пользоваться умею) и огромное желание.

Вот такая :




Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Да очень горячий (была такая мать), но это не есть хорошо для долгой работы,
так как если корпус плохо вентилируется то смерть моста не за горами.
маленький кулер 40 х 40 вполне встает на радиатор..

Согласен, на моей родной ультра вентилятор поставить большая проблема - мешает видеокарта. А в нео трошки легче.
rom.by/comment/160226

To alekskoms : Температуру моста, если честно, даже не проверял... Дело было вчера вечером. Че-то не обратил внимания... Сегодня вечером приду с работы буду ковырять.

Меня такой вот вопросец интересует : вот здесь все говорят (и в этой ветке и во многих что я читал) - что у этих плат часто отваливается ЮМ. Проверяется нажатием. При этом. на сколько я понял, есть 2 варианта - либо отславивается сам кристалл чипа от его подложки (неремонтопригодно - только замена), либо плохая пайка ЮМ.

Вот leonvn выше написал :

Цитата:
"Походу надо чипсет менять, а потом уже охлаждение мастырить. У этих мамок чипсет слабое место." Так вот а смысл менять - если можно попробовать пропаять феном (лампой) и, действительно, поставить нормальное охлаждение?

И еще:

Цитата:
maximovrom : "Над слотом PCI-E стоят 2 транзистора APM3023.Могут никосы стоят в принципе.Меняй их на ON T-40 или AOD408. 3 платы лежат дома,все сделал таким образом.Еще одна после замены запускается,ходит в биос и там виснет.Тут уж мост скорее."

А зачем? Родные часто горят?

Вот трошки замеров

ВложениеРазмер
Bezymjannyj.JPG 70.85 КБ

Цитата:
alekskoms : Вот трошки замеров

Это в рабочем варианте?

Да, это на включеной плате, работающей

Всем спасибо. Вопрос закрыт. Заработала шарманка.

А дела было так:

Пришел я вечером и решил, по данным выше советам, проверить - не отвалился ли ЮМ... Взял плату, вставил проц (Athlon 62 X2 4200) и мозги (1+2 Gb), подключил БП (тестовый, сто раз перепаянный noname, но 100% рабочий). Положил плату на стол (на полотенце, чтобы не раздавить мелкие кондюки об твердый стол). Левой рукой нажал на ЮМ, правой сделал ВКЛ. Как и раньше плата просто включилась - закрутились кулера и все...:( Я уж было опечалился и в расстроенных чувствах просто еще раз сделал ВКЛ плате (но уже не нажимая на ЮМ). И эта сволочь завелась! Пикнула бипером 2 суперкоротких + 8 коротких бипов. Ставлю видео PCI (просто PCI - Voodoo 2) - есть контакт! Ставлю PCI-Express GF 9800GT - все прекрасно... Дал поработать минут 5 - ЮМ сильно нагрелся, но все прекрасно работает.

Оставлять так не хотелось, хотелось доделать уже платку. Имея в наличии только паяльник, тестер и прямые руки BGA не пропаяешь... Выход нашел такой: снизу под ЮМ поставил старую советскую грелку для носа (моя бабушка ею когда-то насморк лечила) - такая небольшенькая хренотень в виде зеркального отражателя с нихромовой катушкой в фокусе. Для большей температуры отмотал от катушки 20 витков. В итоге плата и сам ЮМ за 2-3 минуты прогрелись до >100 градусов (точнее сказать не могу, но палец, при прикосновении к мосту зашипел, как на сковородке). Под сам ЮМ шприцом загнал ТТ флюс (красненький такой) разбавленный в спирте. И сверху для нажедности прогревал обычным феном для волос (закоротил в нем защитное отключение от перегрева). Вся процедура длилась минуты 3. За это время наблюдал как флюс пузырится из под моста - значит процесс дошел до нужной температуры...

Все выключил и дал остыть... Минут через 15 - промыл все спиртом и прогнал 3 шприца спирта под напором под ЮМ чтобы вымыть оттуда остатки флюса. Поставил назад радиатор, процессор, мозги, БП, видео - включаю - РАБОТАЕТ! Примастырил на радиатор ЮМ вентилятор от видюхи - получилось вообще раскошно.

PS: Установка винды и всего остального, а так же 3-х часовое рубание в GTA SA - прошли на ура.

Так и рождаются легенды:)
А потом еще и угретые платы:(
Тему не закрывайте, жду продолжения.

Аватар пользователя Bishop

...ух какой изощрённый термотест с элементами хардкора был продемонстрирован, аж ну ваще
ну, своё-не жалко, когда опять отвалится...
P.S. просто так, для справки - платка на безсвинце собрана, его плавить начинает примерно от 260 градусов. Сомневаюсь, что бабушка у Вас такая термостойкая была, чтобы пережить такое, а фен из пластмассы, которая при 200 градусах уже кукожится вся, т.е. от бабушки он недалеко ушел, флюс пузыри станет надувать примерно на 130-150ти градусах (кстати на пузырящемся лучше вообще не пропаивать)... собственно всё это действо можно было упростить до продувки феном (термотест) или как на форуме писали можно по кристаллу каплю свинца погонять не нажимая (некоторая вероятность, что под кристаллом шарам "поплохеет" до плавления, но думаю подогрев при этом всяко нужен), так даже больше шансов подольше пожить... Ну и кулер присандалить на радиатор надо бы или вообще его заменить на более путный...

...ложки нет

Третий день - полёт нормальный...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей