MSI K9N6PGM2-V2 нет напряжения на затворе, или помжите найти datasheet на плату

Поступила плата - при включении с разъемом 12V - процессора - бп уходит в защиту.
Нашел пробитый транзистор Q17 (Nikos P0903) заменил на аналог, плата стала нормально запускаться но на затворе соседнего (Q6) отсутствует управляющее напряжение (2V), соответственно нет питания на проц.
Так как соответствующее образование отсутствует - не могу понять кто виноват.
И датащит на плату найти не получается.
напряжения такие :

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Вы на дросселях напряжение измеряли при вставленном процессоре? Между сокетом и 12в разъемом стоит шим проца ISL, скачайте даташит и проверяйте.

Вы на дросселях напряжение измеряли при вставленном процессоре?

и так и так

Цитата:
разъемом стоит шим проца ISL, скачайте даташит и проверяйте.

Думаете ШИМ ?

Намного проще задуматься над тем, какой процессор используется. Хотя чтение документации не помешает:D.

Намного проще задуматься над тем, какой процессор используется. Хотя чтение документации не помешает:D.

Большое спасибо за подсказку!
Поставил - другой проц и заработало!? shock

А как догодались?! :)

тема закрыта всем спасибо!

Я не догадывался.
Поскольку не указан исходный процессор и "другой" процессор, то можно нагадать еще много чего lol.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей