Греется мосфет до 130c на питании ich5

Сгорел мосфет q25 15n03h на питание южника, заменил таким же и заметил что он начал сильно греться, до 130 термопара показывает (мать работает). Пробовал 20n03, apm2014, греются так же. Вообще эта мать попала ко мне уже с потемневшим текстолитом и вздувшимся лаком на месте q25,q49, но у меня они почему-то сильно не грелись. но вот сегодня один из них сгорел и после замены заметил сильный нагрев. как можно это исправить?

Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Bishop

а тестера нет, чтоб напряжения на нём измерить и сопротивление нагрузки? тады ой...

...ложки нет

на затворе 3.12в, наверное это не правильно. другие напряжения в норме (1.55в и 3.3). на другой плате на затворе 4.12в. какая-то проблема с драйвером или чем они управляются?

upd
lm324 это оно? надо заменить?

Аватар пользователя Bishop

вопрос первый: насколько какчественно пропаяли подложку транзистора? (таки теплоотвод) и не отслоилась ли площадка?
вопрос второй, повторный: сопротивление нагрузки?

...ложки нет

46 ом

считаю что пропаяна нормально, радиатор подпаивал, только до 110гр удалось сбить температуру

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей