GA-7VA post 00

Доброго времячка! Такая вот беда мама gigayte GA-7va перестала работать как ей воткнули память задом наперед! (как это сделали сам не пойму) Так вот пост карта выдаёт 00. Кнопкой повер включается нормально но через 2-3 секунды на пост карте кратковременно промаргивает ресет 1 раз и всё! нули так и висят! БП в норме напруги на ресет и повер тоже есть! Что делать не знаю! Думал что биос, заменил точно с такойже мамы -не помогло, результат тотже. Чего еше могёт быть подскажите!?:(

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Проверь питания на матери - памяти в первую очередь... Далее осциллом только рыться, хотя мост может менять придётся.

С УВАЖЕНИЕМ, ALEX.
"...Вся наша жизнь - осциллограмма, с её взлётами и падениями..."
"Бен Ла Дента +" сеть стоматологий...
Лом,

и стабилизаторы изучи внимательно

электричество - это наука о контактах!
с уважением. Пьяный Мастер.

Нехрен там изучать! Транзистор Q41 и возможно диод D16 надо менять. Стопудово. Стоят возле разъёма питания. Для верности можно проверить питание памяти 2.5в, наверняка там сейчас напряжение заниженное. Хотя у меня одна GA-7VA после "перевёртыша" так и не завелась.:( Возможно действительно мотс навернулся....

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей