GA-6BA USB и сгоревший L13

Сабж GA-6BA rev.2.5, сгорел L13.

Сжег по глупости, подключил шнур USB на заднюю панель от 815. Контакты пронумерованы на материнке, в мануале есть распиновка, взял срезал 9 контанкт и сдуру воткнул, в результате во втором ряду земля была перепутана с +5В. Никаких устройств к USB подключено не было, в плате только проц, память и видео. При старте от керамического резистора L13 рядом с выводом USB пошёл дым. Выключил, понял ошибку, вытащил шнур, L13 подгорел. Пускаю - плата заводится, кулеры крутятся, мосты, проц, видяха греются, динамик молчит, экран выходит из стэнд-бай, не находит сигнала и гаснет. Выключаю замыканием питания на несколько секунд. Все компоненты кроме матери рабочие, проверены и есть в нескольких экземплярах.

Чем заменить этот L13 (промаркирован на плате)? Есть ли смысл, предполагаю что короткое замыкание по линии 5В для материнки должно быть смертельно.


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Не резистор это, дроссель. В данном варианте - предохранитель. Попробуйте заменить, может по этой цепи еще что питалось.

А чем? Спеков на него нету. Гугл пока не помог ничё найти.

Подобным. По габаритам, например. С трупиков. Сказал же - предохранитель, нулевка.

А мультиметром что-то узнать можно? Все выглядещие похоже детали вокруг показываю 0 Ом, в том числе и сгоревший. Потыкал в других частях платы в "такие же" - либо 0 либо около 1 кОм. Или без выпайки из платы это не имеет смысла?

Если L13 звонится накоротко, тогда его не надо трогать. Замерьте на нем напряжение. На обоих ногах.

Измерил напряжение - 0В, менял местами щупы, стрелка даже не дёргается. При этом на обоих парах +5/земля в выводе USB положенны 5 вольт. На соседнем идентичном L12 который визуально в поряде тоже 0 В и 0 Ом.

На обоих ногах относительно копуса (земли, черных проводов блока питания и т.д.). Неужели это тоже надо пояснять, что измерять напряжение между выводами предохранителя - бессмысленно?

Сорри. Чайник.))) Щас сделаю.

На L13 на обоих ногах +5 , на соседнем идентичном L12 - 0 вольт.
Выглядит всё так

Тогда проблема в другом. Сделайте ей CLEAR CMOS, заодно проверив напряжение на батарейке.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей