Epox MF4 ULTRA-3 не стартует с +4 (Решено)

Доброго времени суток... Есть плата Epox MF4 ULTRA-3, стартует, но при подключении питания процессора уходит в защиту... Процессор и БП полностью исправны, всё холодное. Проведена проверка напряжения только PWR_ON(5.05v) и RST_SW(3.41v). Я новичёк в этом деле, если нужны ещё какие-либо замеры то отпишитесь. Буду очень признателен если мне помогут выявить проблему.


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя DarkProg

Цитата:
но при подключении питания процессора уходит в защиту...

Ну дык, КЗ у вас по этой линии. Проверяйте КЗ на разъёме и проверяйте транзисторы. ПО форуму немного почитайте, не раз расказывалось как можно что отследить. Тут и тема сегодня есть похожая.

И твоя голова всегда в ответе за то куда сядет твой зад...

Аватар пользователя Generales

Не мало важный момент я упустил... Менялся транзистор Q11 в цепи питания процессора, как раз рядом со входом +4
Вот его фото:


Аватар пользователя Generales

Проверка не родного транзистора показала что он дохлый, сменю его и сразу же отпишусь ушла проблема или нет... DarkProg спасибо за наводку на мысль:)

Сравните сопроивление затвор-исток на площадках мосфетов живой и проблемной фазы (ессно, после выпайки трупика). Если сильно различаются - мог и драйвер помереть за компанию, и утянуть вполне живой мосфет за собой при включении.

Уважаемые коллеги, в переписке с нашими англоязычными партнерами помните: whether - который, weather - погода, wether - кастрированый баран!
У некоторых людей торс - это просто разветвитель, позволяющий подключить руки и голову к заднице.

Аватар пользователя Generales

NiTrO, спасибо за ответ. Буду ждать до завтра т.к. фен только завтра прибудет:) По результатам замены отпишусь...

Аватар пользователя Generales

Снял пробитый транзистор, стартонул - всё заработало, поставил полностью исправный транзистор - опять уходит в защиту... Было выявлено что без транзистора грелась ШИМка управляющая этим транзистором. И ещё плата стартует только с процом, а без него 2 секунды и уходит в защиту. Есть смысл заменить греющуюся ШИМку (SC1211S) ?

Аватар пользователя Vladimir_T

Цитата:
Есть смысл заменить греющуюся ШИМку (SC1211S) ?
не ШИМ, а драйвер, менять есть смысл, тем более у Вас на плате еще 2 таких - можно сравнить температуру.
Цитата:
плата стартует только с процом, а без него 2 секунды и уходит в защиту.
или просто выключается из-за отсутсвия проца...

Аватар пользователя Generales

А вариант работы платы без транзистора исключён? Например оставить всё как есть, поставить какой нибудь одноядерный процессор, то сколько мамка прожить сможет? А с драйвером попробую разобраться...

Аватар пользователя Generales

Всем спасибо за участие =) Смена управляющего ШИМа нормализовала работу питания проблемной зоны (нижнего плеча)... Плата благополучно завелась. На тестах уже третий день

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей