EP-8kra2i (rev 1.0)

Принесли плату, при включении все напряжения в норме, PCI Clock присутствует, но пост коды стоят в FF, причем при нажатии на резет он не проходит, то есть мать не в резете но и когда нажимаю ресет все равно не в резете.Менял проц, блок питания, память, ставил диагностичку и по ней смотрел прохождения резет.  Что можно в превую очередь посмотреть ??? мультяшка ?? 

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

А если BIOS перешить?

Прошиваю микросхемы типа "спи в кроватке"!!!

UralService
Отслеживать прохождение сигнала Reset от кнопки до ЮМ.
При старте Reset кратковременно появляется?

Drontgtn писал(-а):
А если BIOS перешить?

До БИОСа дело не доходит.

UralService, при надавливании на мосты картина меняется?
КТ600 частенько отваливаются при плохом охлаждении.
Еще посмотреть транзисторы APM/Nikos по питанию мостов.
Если не мосты - тогда менять мульт.

Erstmann писал(-а):
Если не мосты - тогда менять мульт.
Если вам не сложно, поясните более детально свою рекомендацию.

maco
В первую очередь в таких случаях (при отсутствии реакции на Reset) я проверяю отвал мостов нажатием/изгибом. КТ600 - достаточно большой по размеру, и греется он, как и юг 8235/37(R), неплохо. На Эпокс радиатор севера закреплен липучкой:(, отсюда выводы. На гигабайтах же радиатор вообще из-за термоинтерфейса (двусторонне липучая фольга) и из-за кривизны основания совсем не контактирует с ядром чипа - эти платы (а-ля GA-7VT600) - вообще потенциальные доноры.

Далее, если с мостами определится не смог - меняю SIO.
Разумеется, убедившись в исправности дискретных элементов по питанию мостов и в их обвязке.

_Перекинуть_ SIO мне проще, чем диагностировать его неисправность:), отсюда такой совет.

Erstmann
Спрошу по-другому:).
На данной плате, если я правильно помню, стоит W83697HF.
Объясните, каким образом замена MIO/SIO поможет прохождению Reset'а?

Maco писал(-а):
W83697HF

Да я и не настаивал его менять, в первую очередь нужно разобраться с мостами!
Просто описал свою последовательность действий при ремонте таких плат.

UralService писал(-а):
то есть мать не в резете но и когда нажимаю ресет все равно не в резете
На некоторых платах сигнал RESET может быть настолько коротким импульсом, что моргание светодиода абсолютно незаметно, увидеть можно только осциллографом либо по реакции самой матплаты...

Erstmann писал(-а):
Drontgtn писал(-а):
А если BIOS перешить?

До БИОСа дело не доходит.
Не факт, см. выше. Статистика - это, конечно, серьезно, но каждый конкретный случай не обязан попадать под нее. Вы же даете однозначный ответ без каких-либо вариантов.

Erstmann писал(-а):
Если не мосты - тогда менять мульт.

Erstmann писал(-а):
Да я и не настаивал его менять, в первую очередь нужно разобраться с мостами!

Erstmann, вы опять начинаете врать и изворачиваться... В одном посте вы выдаете замену мульта как данность, в другом посте вы говорите, что это исключительно ваш метод, и никому вы его не навязываете...
Мало того, что вы направо и налево даете во многих случаях нелогичные и неправильные советы, вы еще и вовсю пропагандируете "бездумный ремонт по шаблону", что не является позитивным и в корне противоречит техническому развитию, развивая лишь моторику рук и отупение. Модераторы неоднократно предлагали вам умерить пыл и думать головой прежде чем давать советы, но даже трехдневный бан вам не слишком-то помог... Видимо придется продолжить "лечение"...
За "заслуги" на форуме в течение последних дней вы получаете профилактический бан сроком на 3 дня.

P.S. В том числе и за это...

Alles Luge...

Спсибо за советы по теме, но пока никак все равно не завидится:)  Вообщем при включении на PHD PCI диагностичке ресет даже не проскакивает вначале, сразу горит PCI Clock , 3.3 в и т.д. Биос перешивал - толку не дало .... Деталей вспученых нет , нечего не греется,  АПМ-ов на плате нет:) Могу попробовать найти такой же мультик и пересадить , смысл есть или нет ????

Вообщем хорошо что я не стал ничего снимать и перепаевать.  Заметил такую интересную вешь, когда вставляю пост карту во второй от AGP слот pci  то мать чудесным образом стартует и работает. Все пост коды проходят на ура:)   Как это понимать ????  Я такое первый раз вижу:)  Как только пост карту убираю оттуда -все опять не пашет



.....Пока сообщение писал перестала нормально стартовать и с пост картой во втором слоте..... странно

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей