Biostar i915P-A7 COMBO свист дросселей, завышен Vcore, греется север

Уважаемые, нужна помощь зала. Плата съела мне моск confused
Дали мать Biostar I915P-A7 Combo. Процессор Intel Celeron D 351 SL7TZ. Видео АТИ Х550 пассивка. 2x256Mb DDR2-533. Симптом - не работает. При осмотре обнаружил 2 "беременных" конденсатора 680мкф х 4В в цепи питания проца. Поменял их по всем фазам (3шт)- мать запустилась.


Обнаружил, что прилично греется северник (градусов до 65 при прогоне 5 циклов мемтеста), прикрутил к нему кулер, как временный выход.
Подключил винт, запустил Винду. Всё работает, но свистят дроссели VRM (причем, когда запускал мемтест с CDшки, никакого свиста не было). Тональность и интенсивность свиста меняется в зависимости от нагрузки. Север греется даже с кулером до 60С, проц с боксовым тоже выше 60С. БП для тестов использовал HPC-460-N12S - в нем уверен.
Поменял все емкости по питанию проца на Nichicon HM(M) - не помогло... покурил rom.by, нашел рекомендации поковырять обвязку ШИМа.
ШИМ - ISL6566. Вот тут я и зашел в тупик... Схема на материнке явно типовая (как в даташите рекомендовано), но в даташите нету номиналов обвязки... резисторы проверил - все соответствуют написанным на них номиналам... а с конденсаторами-то что делать? Может найдется добрый человек, у которого есть мать с таким ШИМом, да посмотрит мне номиналы конденсаторов, хотя-бы по цепи FB-COMP (я намерял там С=5nF + R=5,6K последовательно и С=0,5nF параллельно им). Ну или посоветуйте еще куда копать.
Попутно обнаружил завышение Vcore на 0,05В - по VIDам должно быть 1,35В, замеряю после дросселей - 1,4В ровно.
ШИМ поменять не могу, ибо у меня такого нету и в магазинах нет в наличии... если заказывать - ждать неделю... оставлю этот вариант на крайний случай.
Осциллографа тоже нету, к сожалению :(.
Извините за много букв, заранее спасибо, если кто-то откликнется

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя HeBe3yXa

Upd:
Выцыганил у знакомого ремонтника такой ШИМ... поменял... ничего не изменилось :(
Вывод: виноват не ШИМ... или обвязка... или вообще с ШИМом это не связано.
Еще вопрос - может ли керамика, сохранив свой номинал, настолько изменить другие параметры, чтоб это могло привести к подобным последствиям?

Аватар пользователя Max

Цитата:
При осмотре обнаружил 2 "беременных" конденсатора 680мкф х 4В в цепи питания проца. Поменял их по всем фазам (3шт)

Полимеры менялись на обычные, какие?

Попробуйте с ещё более слабым селероном . Подозрения даже такой ему тяжело тянуть

Аватар пользователя HeBe3yXa

Max
Менял на аналогичные... брал с почившей ASUS P5GD1 (мать почила в результате акта вандализма:)... ее поломали... пополам ... так, что предполагаю, что кондеры там вполне живы были)

al51al51
Ну, во-первых пробовать не с чем... нет у меня таких камней... А во-вторых, с чего-б?... проц далеко не топовый и на этой матери отпахал не один год.

Аватар пользователя RomanIvFr

похожее било с видео картой GTS250 (тоже свистела) после замены полимеров на обичние, нарыл в остатках ноутов полимеры проблема исчезла.

Аватар пользователя HeBe3yXa

Люди... ну какие полимеры на бюджетной матери 2005 года издания?
Вот нашел в инете фотку околосокетного этой матери - три мелких кондера рядом с дросселями... разве они похожи на полимеры?... (блин, зря я их сразу выкинул :()


А вот фотка околосокетного ASUS P5GD1, с которой снимал - 10шт. вокруг сокета

Ну, ок, если двое уже написали про полимеры, значит, все-таки идея имеет право быть провереной...
Нашел у себя только 560мкфх4В... зато на матери есть еще одно посадочное место... они там все в параллель. Если поставить 4х560 вместо 3х680 (200мкф разницы в большую сторону выходит), это сильно некошерно будет?

Аватар пользователя galexxx

нормально будет

Все вопросы сводятся к вопросу: "Кто я?". Все ответы к: "А хрен его знает."

Аватар пользователя HeBe3yXa

Поменял... как и ожидалось - толк нулевой :(
возвращаться к играм с обвязкой ШИМа?... или может еще какие-то идеи будут?
Дроссели, что-ли, туда еще от АСУСа впаять...

а может у вас вообще отвал сокета и напряжение завышено из-за этого? линии Vid не подключены, вот мобыть и глючит стабилизатор.

1,4в еще норма.
Махните дроссели.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей