Biostar H61MGC Ver. 6.6 нет включения от VGA\DVI внутреннего.

Здравствуйте! Принесли системник , внутри: m\b Biostar H61MGC Ver. 6.6 (на плате надпись : IH61N-MHS VER:6.5 ). Проц Intel Celeron G530 Sandy Bridge (2400MHz, LGA1155, L3 2048Kb); модуль памяти DDR3 - 1333 2gb; на слоте PCI-Ex16 сбоку есть надпись > AMI-Aptio DT2006 bj 85 2591 . Блок питания 300ватт.
Со слов хозяев - перестал включаться монитор, но включение есть по признакам >- видно что горят светодиоды PWLED и HDDLED и слышно что крутится куллер- вентилятор. Снял материнку из системника и подключил к своему БП на 350вт.
Действительно при нажатии PW swich - куллер на проце включается , но нет включения монитора через внутренние гнёзда DVI и VGA, установил на слот PCI-Ex 16 дискретную видеокарту и всё также - монитор не включается. Удалил модуль памяти и включил без неё - через несколько секунд идут сигналы от биос короткие чередующиеся и постоянные .

Стал замерять U на материнке: U cpu core - на PL1 и PL2 присутствуют; на TL1 -V_CPU_VCCIO - также есть. Но нет на PL6 ->V_AXG .
Возле PCH1 ( BD82H61SLJ4B ) на полевиках Q31 и Q35 также есть U. Для работы DDR3 присутствует VDD -1.5 v и есть на MU2 - V_SM_VTT. Нагревов на чипстете PCH1, SU3 -IT8728F и других ( audio, Lan ) нет. USB порты не закнуты.
Intel Celeron G530 Sandy Bridge (2400MHz, LGA1155, L3 2048Kb) - содержит внутри графическое ядро, но вроде и сам чипсет IH61N-MHS VER:6.5 также содержит графическое ядро - возможна ли ситуация в неисправности проца ?!
Дело в том , что переставил проц с модулем памяти на другую материнку Asus H61M-K и там также нет включения монитора. Без модули памяти новая материнка издаёт сигнал биоса > один длинный и два коротких - соответственно говоря о неисправности видеосистемы.
( проц Intel Celeron G530 Sandy Bridge 2400MHz, LGA1155, L3 2048Kb вроде не должен работать с DDR3 -1333, т.к. работать должен на шине DDR3-1066 , но как утверждает хозяин этого системника - всё работало ....)
Помогите советом, думаю что у проца внутреннее видео ядро вышло из строя , но ведь и с внешними видеокартами на PCI-Ex16 -также нет включения .
Возможно я в чём то ошибаюсь и тему не совсем правильно оформил- поправьте и изложите свои мысли , тут на форуме это первая тема.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

116zar писал(-а):
Стал замерять U на материнке
Вместо слов типа "присутствует"/"нормальное" лучше указывать численные значения - символов меньше и лишних вопросов меньше.

116zar писал(-а):
но вроде и сам чипсет IH61N-MHS VER:6.5 также содержит графическое ядро
H61 не содержит графическое ядро. Некоторые модули для вывода соответствующих сигналов - да, но не более.


116zar писал(-а):
Без модули памяти новая материнка издаёт сигнал биоса > один длинный и два коротких - соответственно говоря о неисправности видеосистемы.
Для Asus такой сигнал означает проблемы с подсистемой памяти.

Никто не мешает для начала продиагностировать преобразователь, который обеспечивает V_AXG, например.

maco Благодарю за ответ и нахождение смыслов и ответа от вас между строк моего сообщения.
Т.е. от вашего сообщения - понимаю , проц нужно менять - внутреннее видео там вышло из строя. А вот ваши слова> "Для Asus такой сигнал означает проблемы с подсистемой памяти.
Никто не мешает для начала продиагностировать преобразователь, который обеспечивает V_AXG,например."


AMI BIOS и другие , сообщают о сигналах : один длинный и два коротких - соответственно говоря о неисправности видеосистемы.
Относительно сигнала V_AXG я писал о первой материнке IH61N-MHS VER:6.5 и его нет - действительно.
На новой материнке Asus H61M-K я не стал искать это U .
Видимо придётся новый проц покупать- проблема судя по всему именно в нём.
Но есть и тупик, если проц на основной матери работал с DDR3-1333- хотя расчитан для работы DDR3-1066 - то тут уже загвоздка получается.
И внешняя видеокарта также не будет работать из-за проблемы с видео основного проца?
(К сожалению - не могу протестировать проц и модуль памяти отдельно, т.к. таковых по характеристикам нет )

116zar писал(-а):
Т.е. от вашего сообщения - понимаю , проц нужно менять - внутреннее видео там вышло из строя.
Странный вывод из моего сообщения:).

116zar писал(-а):
AMI BIOS и другие , сообщают о сигналах : один длинный и два коротких - соответственно говоря о неисправности видеосистемы.
Верить или не верить моим словам - это ваши проблемы:D. Никто не мешает провести поиск по указанным звуковым сигналам для матплат от Asus и слегка подумать.

116zar писал(-а):
если проц на основной матери работал с DDR3-1333- хотя расчитан для работы DDR3-1066 - то тут уже загвоздка получается.
Кто-то мешает памяти работать на частотах меньше штатной:D?

116zar писал(-а):
И внешняя видеокарта также не будет работать из-за проблемы с видео основного проца?
Может зависеть от настроек BIOS Setup, например.

Тему можно закрыть. Проблема оказалась в неисправности модуля памяти ddr3 1333 мгц. ( старую материнку не стал проверять )
Благодарю - maco!

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей