ASUS P5G41T-M LX3 нет видео (пост - 2а)

Суть проблемы в том, что висит на коде 2а и не выводит видео ни на встроенную, ни пси-екс, но на пси. Но мать отвечает на выключение с кнопки (не надо держать 5 сек, а просто нажал раз и все.) напруги вроде как в норме. дело вот в чем. запустил мать с подключенным приводом, а там родной диск. началось восстановление биос. картинка на экране появилась. следовательно проблемы с мостами и прочее отпадают. биос прошился на начальную версию, но ничего не изменилось.
память, проц и видео разные подкидывал - ничего не изменилось.

все-таки проблема в биос?

забыл добавить, что на этом коде клава работает. при нажатии трех заветных клавиш перезагружается и опять 2а.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Ура!)) снял сеть и все работает)))

Аватар пользователя Frolych52

Аналогичная ситуация. Плата Asus P5QPL-AM. Долго находилась в отстойнике - не знал, что с ней делать. После прочтения данного поста рискнул сдуть сетку и плата заработала и прошла все тесты. Благодарю автора за наводку!

G31T-M7 rev:1.0 - сломал голову об этот POST 2Ah - по итогу сдул сетку и картинка пошла...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей