ASUS P4SDX

Питание проца завышено. Включаю мамку без CPU, с помощью VIDов, выставляю напряжение и вместо 1,75 идет 1,91 вольта. И так практически на каждой комбинации напряжение превышает номинальное. Проц как то боязко вставлять, боюсь спалить. Проверены все транзисторы, битых нету, греющихся элементов также. ШИМ - L6917. В чем может біть проблема?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

1. Проверить используемый прибор
2. Поглядеть на типовую схему включения, сравнить с тем, что реализовано на плате. Поглядеть на резисторы в цепи обратной связи (если таковые есть).

P.S. Может кто-то вольтмодом развлекался. Предысторию рассказать не помешало бы.

Аватар пользователя R_Soft

Без CPU на VID'ах ШИМа L6917 везде лог. 1? Vcore CPU при этом должно быть равно нулю. Если не так, то ищите один из VID'ов, который может "коротить" на землю. Нужно учитывать, что VID'ами может управлять SIO или например какой-нибудь Attansic через I2C.

Партизан подпольной луны aka (R)soft

Без CPU все VIDы в лог.1. Питание Vcore - 0 v. На землю не коротят, проверил все. (перебор переключателями абсолютно всех вариантов). Attansica нету. Придется менять W83697HF? ШИМа в наличии пока нету.

Аватар пользователя tercel

Посмотрите напряжение +12 которое приходит на материнскую плату, возможно оно завышено?
Сегодня столкнулся - вместо +12 на материнку приходило +13,5 в результате напряжение на процессоре и мостах было завышено на 0,15-0,2в, замена БП исправила ситуацию.
UPD
Извиняюсь, был не прав. Завышенное напряжение показывал мультиметр с севшей батарейкой. Спасибо Dmitry-r за своевременное замечание.

Знание приносит страх

Блок питания в норме. Проверено.
Апробировал замену L6917 ШИМом L6916D. Ситуация аналогичная. Все напряжния как и при предыдущим.

Возможно так все и должно быть. ASUS любит завышать питающие напряжения для получения большей стабильности, например на ядро i865 обычно подается не 1.5V, как положено, а 1.6V. При ошибке запуска некоторые ASUS'овые матери поднимают это напряжение до 1.8V, считая, что ошибка запуска была причиной возможного разгона.


Vcore тоже всегда завышено...
tercel писал(-а):
Сегодня столкнулся - вместо +12 на материнку приходило +13,5 в результате напряжение на процессоре и мостах было завышено на 0,15-0,2в, замена БП исправила ситуацию.
tercel, вы, видимо, ошибаетесь, ибо такого не может быть. Внутренние питающие напряжения на матплатах стабилизируются прецизионными стабилизаторами, и не зависят от внешних напряжений. Возможна ситуация, когда из-за сильно заниженного напряжения на выходе БП происходит некоторая просадка внутренних напряжений, но не наоборот.

Alles Luge...

А проц выдержит лишнюю напругу?

Аватар пользователя Max

На плате ASB100 разве нет?
Clear CMOS делали? Может в BIOSе стоит разгон на 10%.

Clear делал.  Извините, а что есть ASB100?

Не забывайте про вежливость...
Злой Модер aka Dmitry-r...

Аватар пользователя Max

Микросхема, похожая на мультик, в которую идут VIDы.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей