G31T-M (V1.0)

G31T-M V.1.0 нужны фотки мелочевки с обратной стороны

снесли мелочевку с обратной стороны мостов. нужны фотки расположения элементов. если будут и номиналы - вообще идеально

Elitegroup G31T-M REV:1.0 какая стоит микруха?

Есть материнка Elitegroup G31T-M REV:1.0, на ней отсутствует 8-ми ногая микруха. Чуть выше 24pin, рядом со слотом ОЗУ. Подскажите пожалуйста кто знает, какая стоит микруха?

ECS G31М/M7 не видят память (РЕШЕНО)

Две платы "M" и "М7". Обе ругаются что нет ОЗУ. Все три напряжения на ДДР2 есть. Если ОЗУ нет посткарта D0, если вставить ОЗУ Е0. Куда копнуть? Ничего горелогое и вспухшего на плате нет. Резисторные сборки возле памяти проверил все цело.

Материнка ECS Elitegroup g31t-m rev1.0

Доброго времени суток, есть материнская плата ECS Elitegroup g31t-m rev:1.0, при запуске материнки крутится винт на куллере и на блоке питания, на пост карте ff, напряжения (-12, +12, +5, +3,3) присутствует, биос сбрасывал, перешивать его пока не пробывал, микрухи (звуковая, сетевка, мультик теплые не греются) были вздуты 2 кондера на (1000p 6.3v), после замены проблема не устранилась! подскажите куда дальше копать, в слоте ddr2 на первом контакте 0.15, на 64 контакте от 0.5 до 0.30, на 238 контакте от 0.3 до 3.25 скачет напряжение а на А15 0 вольт

ECS G31T-M висит на коде E0 [РЕШЕНО]

Здравствуйте господа. Попала эта плата с диагнозом включается и сразу выключается. диагностика показала отсутствие питания памяти и юга. был заменен шим памяти fp6326 и сдвоенный диод в корпусе smd в обвязке оного. мать запустилась, все напруги поднялись.
проц 1,8в целерон д 3,0
север 1,6
юг 1,6 1,1
vdd 1.9
vref 0.9
vtt 0.9
vddspd 3.4
usb звонятся нормально, ничего не греется.
встает на коде E0 с памятью и D0 без нее
подкидывал биос с такой же рабочей платы. батарейку, проц, проверял на ней же, все работает.
на отвал сокета и мостов проверял. Что упустил?

пытаюсь востановить G31t-M

заменил, два конденсатора,- были вздуты. дежурное напряжение есть, на reset 5V. с кнопки заводится, но не отключается, проц греется! напряжения на оперативной памяти нет, проверял, нет ни на 1,120, 238! подробнее на фото!
я новичок, помогите в чем причина?

не загружается система

Elitegroup G31T-M rev:1.0, все напряжения на месте, материнка стартует, в биосе всё как полагается, хард и привод определяются, однако система не загружается, с его хардом на другой такой материнке система загружается, другой хард с такой же материнкой, на этой материнке система не загружается, что же, делать, блок питания заменил, оперативку поменял, хард менял , в какую сторону копать низнаю, не было ли у кого то такой же случай, жду совета и помощи

Перенес в Песочницу.
maco

Ленты новостей