запуск микролаб 350 помогите пожалуйста

Желаю всем присутствующим крепкого здоровья!!!! Вопрос такой: при переделке блока питания MIKROLAB M-ATX-350W на 13,8 вольт получилось следующее коварство.Блок перевел на нужное напряжение делителем на 1ножку 7500, на выходе подключена лампочка автомобильная на 12в 21св ,работало все,подсоединяю еще одну лампочку фарную на 12в 50вт...блок отключился и больше не хочет включаться. Я подожду немного,чтобы емкости разрядились по защите,вкл по новой....но он не хочет запускаться.Вентилятор дернется немного...и стоп. Лампочка на 12 вольтах моргнет и тишина.... Схема есть.Сейчас подключаю сеть через лампочку 220в,она светится немного,напряжения на выходах появляются,но заниженные....Прошу помочь в восстановлении работоспособности блока.


Перенес в Модификации БП.
doomnik

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя UAM

Цитата:
....но он не хочет запускаться.Вентилятор дернется немного...и стоп.
Срабатывает защита. Или по току - пробило где-то на выходе диод. Или по напряжению одного из каналов, если Вы ее не отключили.

У кошки 4 ноги... Вход, выход, земля и питание.

Я понимаю,что защита может сработать....почитал здесь,на этом форуме про ремонт БП, протестировал....т.е. пробывал откл защиту ( 16-ю ножку 7500 на массу) ,бесполезно...... не запускается....

Аватар пользователя mikkey

А про лампочки Вы читали?
Померяйте сопротивление нити в холодном состоянии у параллельно включенных 21|50 и посчитайте какой при этом ток будет от 13,8В
И заодно огласите сопротивление Вашего +13,8В канала относительно земли.

Лампочка 12 в 21 св стояла.....все работало... а потом я подкинул еще одну 12в 5овт фарную блок отключился и больше не хочет включаться.....питаю сеть сейчас через лампу 220в 100вт.....на холостом ходу без нагрузок без кнопки включения вставляю вилку в розетку.....ламп220 моргнет и не горит.....
сопротив.выхода12в 100ом в одну сторону и 7,5 ком в другую( концы щупов прибора я имею ввиду)....

Аватар пользователя UAM

Цитата:
пробывал откл защиту ( 16-ю ножку 7500 на массу) ,бесполезно...... не запускается....
16 ногу верните на место - это защита от перегрузки. Как у Вас сейчас сделан запуск - замыканием 4 ноги на землю или через PS-ON с включенными защитами от недо- перенапряжения в LM339 ?

У кошки 4 ноги... Вход, выход, земля и питание.

Сейчас так:сеть через ламп. 220в 100вт... нагрузок нет никаких.....включаю в сеть,ламп.220 моргнет и гаснет.....замыкаю PS-ON через 330 ом на массу ....блок запускается,вентилятор работает,напр. на выходах в норме.....гружу выход 12в на ламп. 12в 21вт от габарит. напряжения на выходах занижаются,вентилятор снижает обороты , лампа 220 светится вполнакала (померил,130в на ней) ...... 16 нога на месте,не на массе.....

Аватар пользователя UAM

Сейчас все нормально. Так и должно быть.

У кошки 4 ноги... Вход, выход, земля и питание.

Блок работает,сейчас перевел контроль на 12 вольт на 1-ой ножке 7500,5 вольт отбросил,выставил 13,8 ...нагрузка две лампочки по 2ампера на 12в,всего 4А включены постоянно...пускается-останавливается через штатный PS-ON....отбрасываю все лишнее по 5в...-12.....-5.....+3,3....буду ставить мост из Шотки на 5-вольтовую обмотку,отбросив средний вывод транса от массы......плюс моста подключу на 12-вольтовую цепь фильтров на выход....

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей